Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Time Tracker Missing, Not Showing Up

Active Member
Jennifer C Member Since: Mar 2, 2017
1 of 20

When I open the Upwork Application, I can see the Messages section, but the time tracking part of the app is completely missing!

 

- I am on a new Mac

- I have reinstalled the time tracker, and still don't see the time tracking portion

- It worked at one point. I may have closed it, hidden or minimized.

- I have looked through ALL options, clicked every possible button, but can no longer find the time tracker.

 

I attached a screenshot of what the tracker looks like.

Thanks for any feedback!

Jen

Community Guru
John K Member Since: Feb 17, 2015
2 of 20

Try clicking/tapping the Upwork icon in the dock. If the time tracker is minimized, this should restore it. If that fails, perhaps you should try reinstalling the app. Good luck.

__________________________________________________
"No good deed goes unpunished." -- Clare Boothe Luce
Active Member
Jennifer C Member Since: Mar 2, 2017
3 of 20

Thanks for the tip, I clicked Upwork in the dock at the bottom of the screen and that did not work. I reinstalled and that did not work either...

Community Guru
Mary W Member Since: Nov 10, 2014
4 of 20

I've had this happen in the past.  Had to go to my list of applications and start it from there.  Maybe that will work.  

 

You can also find it on the right side of the Find Work page.  Try that as well.

Moderator
Valeria K Moderator Member Since: Mar 6, 2014
5 of 20

Hi Jennifer,

 

After you re-installed the App, were you able to log in? The tracker portion would load for you to log in.

~ Valeria
Untitled
Active Member
Jennifer C Member Since: Mar 2, 2017
6 of 20

Still no luck. When I logged out and reinstalled again, at first it said it was unable to authenticate this user. I closed and tried again. It immediatly logs into the message section, but there is no visible time tracker again. Screenshots attached.

Community Guru
Joseph C Member Since: Jan 22, 2016
7 of 20

I have also had this issue many times.

 

If fact, I have it right now.

 

I am on a PC with Windows 7 Professional.

 

But this works for me:

 

List all your "Programs"

 

Click on Upwork

 

Click on the Upwork Icon.

 

For me, that displays the TimeTracker.

Joseph M. C. ,P.C., CPA/ABV
Active Member
Lisa T Member Since: Apr 28, 2015
8 of 20

Thank you, I was sort of having the same proplem. My time tracker would come up but without the on/off toggle switch so I could not get it going.

Active Member
Olivia G Member Since: Sep 21, 2019
9 of 20
I followed your advice and yes i saw it in the programs... but it doesnt show in my actual upwork page.
Thank you
Active Member
Anthony V Member Since: Jan 1, 2018
10 of 20
Hi guys!

This happened to me on my Mac and this is how I fixed it JUST NOW.

Go to Window > Close

That should close the Messages and bring out the Time Tracker.

You can then open Messages on the bottom right of the tracker.

Cheers!
Anthony
TOP SOLUTION AUTHORS
TOP KUDOED MEMBERS