Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Time tracker issues

eloddo
Ace Contributor
Emanuela L Member Since: Apr 2, 2017
1 of 10

Today the time tracker crashed a couple of times and I had to install it again every time. I am getting frustrated because I have tons of work to do. I also sent two crashes reports as the pop up window asks me every time, but it still doesn't work properly.

 

 

 

What should I do?

 

Thanks in advance!

aocumen
Moderator
Avery O Moderator Member Since: Nov 23, 2015
2 of 10

I'm sorry to learn about your experience, Emanuela. I checked and was unable to identify any ticket filed related to the Upwork app. 


Could you please share your laptop's/desktop computer's OS version, and your Upwork Desktop App's version so that we can look into this further? When the Desktop App crashes, what happens to the app? Are there any error notifications that pop up when this happens? 


~ Avery
Upwork
casslong
Active Member
Cassandra L Member Since: Jun 23, 2015
3 of 10

I am having a similar issue, the tracker will not start for me at all. 

kochubei_valeria
Community Manager
Valeria K Community Manager Member Since: Mar 6, 2014
4 of 10

Hi Cassandra,

 

Could you please try uninstalling the app and downloading the beta version here? Let us know if the issue still persists afterwards.

~ Valeria
Upwork
a4c7a7bf
Active Member
King T Member Since: Jan 30, 2020
5 of 10

Hi. I did all the troubleshooting.Install all the standard and beta apps. I also delete the folder in appdate and also in regedit. clean intall it and nothing happen

djondinium
Moderator
Aleksandar D Moderator Member Since: Mar 23, 2019
6 of 10

Hi King,

 

Could you please send me more information on the issue you are having with the Upwork Desktop App so that I can check and assist you further?

 

Thank you.

~ Aleksandar
Upwork
d420d821
Active Member
Kimberly S Member Since: Mar 30, 2020
7 of 10

Hello, I'm trying to download the Upwork tracker but it seems that there's a problem.

 

I can't sign in. This only shows up to me. Please see attached phot.

 

My internet connection is good and tried to some of the tips that I've read in the internet but it's not working. Hope you can help me on this.

 

Thanks! Smiley Happy

Kim

 

Capture.JPG

 

 

 

 

 

 

 

 

 

 

 

 

aocumen
Moderator
Avery O Moderator Member Since: Nov 23, 2015
8 of 10

Hi Kimberly, 

Could you please log in to your Upwork account through a browser? From there, please go to your Connected Services page (Settings > Connected Services), and disassociate your Google account from your Upwork account. Once done, please try logging in to your desktop app with your Upwork credentials to see if the issue persists. 


~ Avery
Upwork
nwodo-stephanie
Active Member
Chidimma N Member Since: Apr 21, 2021
9 of 10

I am having this exact issue. The tracker does not open for me at all. I have deleted and reinstalled but sme issue persists. i have also tried downlaoding the beta version and clearing caches but the issue is still there. When i try to open the app, i get an error message saying "Internal upwork error", then it shuts down itself.

 

This issue is really annoying andi don't know how to get it resolved. I have an hourly contract activated and have no way to track my time. I need help

tinker_bell3
Moderator
Joanne Marie P Moderator Member Since: Nov 26, 2017
10 of 10

Hi Chidimma,

 

I've shared your concern with the team. One of our agents will reach out and assist you directly via a support ticket.

 

~ Joanne
Upwork
TOP SOLUTION AUTHORS