🐈
» Forums » Freelancers » Time tracker problem - I can't choose contrac...
Page options
ana_teova
Community Member

Time tracker problem - I can't choose contracts to start time tracking

Hello,

I have some trouble with the time tracker.

I cannot start the time tracker on a specific contract - I can't choose between different contracts, it is stuck on the last session. I do not have the back button to go back to the list of all contracts, so I cannot choose from the contracts to start time tracking. I tried to uninstall and reinstall again, tried to log out and log in, restarting everything, still the same problem. Does someone know what can i do?
Thank you.

1 REPLY 1
BojanS
Community Manager
Community Manager

Hi Ana,

 

Could you please try the troubleshooting tips shared in this help article.  If the issue persists, please report it following the ''How do I report a problem?'' section of the previously shared troubleshooting guide, and our team will assist you directly.

 

Thank you.

~ Bojan
Upwork
Latest Articles
Featured Topics
Learning Paths