Showing results for 
Search instead for 
Did you mean: 

Re: Unable to submit proposal

Active Member
Tim F Member Since: Oct 4, 2018
341 of 559

Hi, ya, I can't even get to the proposal stage; I keep getting access denied, no post profile (or something like that), or a page saying it's not available at my location (it should be). Seems something's wrong with the proposal process.

Community Guru
Gerald S Member Since: Apr 1, 2018
342 of 559

My forth attempt finally went through.

Joanne Marie P Moderator Member Since: Nov 26, 2017
343 of 559

Hi Gerald,


Sorry to hear about the trouble, but we're glad to know that it's now working. 

Active Member
Zhivko G Member Since: Oct 6, 2018
344 of 559

Hi Joanne,

I am experiencing the same problem: I updated my address, and I still can't send Job proposals. Can you please help? Thanks.

Bojan S Moderator Member Since: Mar 9, 2018
345 of 559

Hi Zhivko,


One of our team members will reach out to you shortly and assist you further, thank you!



~ Bojan
Active Member
Saurabh G Member Since: Nov 1, 2018
346 of 559

I am also facing the same problem. Please help.

Goran V Moderator Member Since: Mar 24, 2017
347 of 559

Hi Saurabh,


Please go to Settings > My Info and add your address and your phone number. If you`re still experiencing the same issue after this let me know, thank you.

Active Member
Michael S Member Since: Nov 11, 2018
348 of 559


Active Member
Gena A Member Since: Mar 12, 2019
349 of 559



I have done this 2x already but i still get the message

i tried logging off and on 2x too but it doesnt help


Can a Staff Member get in touch with me to solve this problem? i cannot apply to any job! 

Goran V Moderator Member Since: Mar 24, 2017
350 of 559

Hi Gena,


Just to confirm that you still haven't added your city in your address, to do this please go to Settings > Contact Info > Location. Thank you.