Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Re: Can't Submit Proposals

Active Member
Yeba S Member Since: Jan 17, 2019
81 of 458

Ok, thank you

Active Member
Abinash M Member Since: Jan 13, 2019
82 of 458
Hey, try putting your city, with your address and then save/ update. This
method worked for me.
Active Member
Yeba S Member Since: Jan 17, 2019
83 of 458

Hi Abinash... Thank you this solved the problem.

I didn't notice there was a drop down menu to chose the city from, at first i kept typing the city then saving just to find out that it disapears.

 

Thanks again Smiley Happy

 

Active Member
Abinash M Member Since: Jan 13, 2019
84 of 458

It's my pleasure Smiley Happy

Active Member
NARENDER S Member Since: Jan 23, 2019
85 of 458
I am facing same issue after all update.
Moderator
Bojan S Moderator Member Since: Mar 9, 2018
86 of 458

Hi NARENDER,

 

Thank you for reaching out to us. I checked this for you and looks like City field under your address information is still not filled. Please, log in to your account and fill all the fields under your location information.

If the issue persists after this please let us know and our team will assist you further. Thank you!

~ Bojan
Untitled
Active Member
Jason C Member Since: Mar 2, 2019
87 of 458

Just a suggestion but you guys should post that same hyperlink above with the error message given when trying to submit a proposal.  The setting of the address is not super clear on the profile settings page.

Moderator
Joanne Marie P Moderator Member Since: Nov 26, 2017
88 of 458

Thanks for pointing that out, Jason, I'll be sure to share this with the team. 


-Joanne
Untitled
Highlighted
Active Member
Aggrey O Member Since: Mar 2, 2019
89 of 458

Hello

 

I am new to Upwork and anytime I try to submit a proposal I find that this box is unclickable. How do I go about this?

 

How long will this project take?

Value is required and can't be empty.
Moderator
Joanne Marie P Moderator Member Since: Nov 26, 2017
90 of 458

Hi Aggrey,

 

Can you please try a different browser or clear your cache and cookies? Please let us know if it still doesn't work. Thanks!


-Joanne
Untitled
TOP SOLUTION AUTHORS
TOP KUDOED MEMBERS