Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Trouble giving kudos

Community Guru
Christine A Member Since: May 4, 2016
1 of 12

For the past few days, when I'm in the forum and I try to click on the "thumbs up" button to give "kudos" to a post, half the time I've been getting an error message that says "Authentication Failed. Authentication Ticket Mismatched, failed authentication." If I refresh my screen, then it works, but today I've had to try 3 or 4 times on each post.

 

I realise that this isn't the world's biggest problem, but any thoughts as to how I can fix this? Because obviously, most people in the forum deserve massive kudos, and I'd hate to be remiss in giving them. 

 

Moderator
Valeria K Moderator Member Since: Mar 6, 2014
2 of 12

Hi Christine,

 

Have you by chance notice if you get logged out when you see that error (the upper right corner icons don't show your messages and notifications)? 

~ Valeria
Untitled
Community Leader
Mateo R. S Member Since: Dec 13, 2018
3 of 12

If i may enter here, i want to add, i get logged off several times out of the blue too, is that some sort of glitch or bug?.

Moderator
Valeria K Moderator Member Since: Mar 6, 2014
4 of 12

Jesus and Christine,

 

Aleksandar and I did some testing and were able to replicate the error you are experiencing when clicking on kudo button with the middle-click. Is this what you do when you get that error? We'll have this reported. 

~ Valeria
Untitled
Community Guru
Christine A Member Since: May 4, 2016
5 of 12

Valeria K wrote:

Jesus and Christine,

 

Aleksandar and I did some testing and were able to replicate the error you are experiencing when clicking on kudo button with the middle-click. Is this what you do when you get that error? We'll have this reported. 


No, I don't even have a middle click option on my mouse. And like I said, this just started happening a few days ago - I haven't changed anything that I'm doing.

Community Guru
Petra R Member Since: Aug 3, 2011
6 of 12

Just to add that this error has always been happening periodically (once a week or every two weeks or thereabouts) to me but is much more frequent currently (twice already this morning) and not just when giving kudos. I don't middle-click either. It usually happens when being randomly logged out but just now it happened while logged in.

I use a VPN but one I've been using for months.

Moderator
Riri A Moderator Member Since: Jul 21, 2018
7 of 12

Hi Petra and Christine,

 

We appeciate you both for letting us look into this. We have escalated your concern to the appropriate team. One of our representatives will reach out to you shortly. 

~ Riri
Untitled
Community Guru
Petra R Member Since: Aug 3, 2011
8 of 12

Riri A wrote:

 

We appeciate you both for letting us look into this. We have escalated your concern to the appropriate team. One of our representatives will reach out to you shortly. 


No "reaching out" needed or wanted, Thanks.

I just provided the details for trouble-shooting purposes, it does not overly bother me.

 

Community Guru
Petra R Member Since: Aug 3, 2011
9 of 12

... and I got a nice generic response telling me to clear cache and cookies...

 

bang.gif

Community Guru
Christine A Member Since: May 4, 2016
10 of 12

Valeria K wrote:

Hi Christine,

 

Have you by chance notice if you get logged out when you see that error (the upper right corner icons don't show your messages and notifications)? 


Thanks for getting back to me so quickly. No, I'm not being logged out.

TOP KUDOED MEMBERS