Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Unable to Authenticate User though signed in

Community Guru
Jacqueline P Member Since: Dec 28, 2015
1 of 20

I got an "unable to authenticate user" message when trying to access the Message center, although logged in and able to see reports, etc. 

 

Anbody know what the problem is and how to fix?

Moderator
Valeria K Moderator Member Since: Mar 6, 2014
2 of 20

Hi Jacqueline,

 

The team is aware of an issue with Messages that affects some users and is currently working on fixing it as soon as possible.

 

Sorry about the inconvenience.

~ Valeria
Untitled
Community Guru
Jacqueline P Member Since: Dec 28, 2015
3 of 20

Thanks, Valeria.

 

Jackie

Active Member
Mohammad A Member Since: Sep 21, 2016
4 of 20

I have facing the relevant problem of  Unable to Authenticate User  please kindly solve this issue becuase its delay my work i am not able to conversation with my clients its bothering me alot.

 

Active Member
Matthew L Member Since: Sep 14, 2016
5 of 20

Got the same problem now. How annoying!

Active Member
Madison H Member Since: Aug 15, 2016
6 of 20

Having the same problem as well. It's good to know I'm not alone, good luck everyone.

Active Member
Lazarus I Member Since: Aug 5, 2016
7 of 20

Hello, I can't assess my message page, I keep getting, "UNABLE TO AUTHENTICATE USER" and an instruction to, "Reload the page to try again". I have been doing that to no avail, please what's wrong?

Active Member
Madison H Member Since: Aug 15, 2016
8 of 20

   I'm trying to get in touch with a client of mine and everytime I click on my messaging tab "Unable to authenicate user" pops up. Is this just a temportary problem, or should I call customer support. Thanks.

Active Member
Natalie B Member Since: Apr 11, 2016
9 of 20

I'm having the exact same problem for the past couple of hours! Anyone know what's up?

Active Member
João P Member Since: Jul 16, 2016
10 of 20

I am now getting this same problem. 

I am unable to authenticate (I can log in but I cannot access my messeges), I am due to contact a client and I'm failling a commitment because of this situation (for which I am not responsible...). 

Please let me know when you estimate to have this problem solved and, if possible, how to work around this.

 

The messege displayed:

"UNABLE TO AUTHENTICATE USER

 

PS: I have already tried to access via the android app, cleared the cookies, logged in through a different computer, and so on..., and I can't get through to the messeges in any way. I do see a notification (a red "1" on the envelope), which leads me to think I have a messege, but the messege has not been redirected to my email account.

TOP KUDOED MEMBERS