Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Unable to update agency logo/profile picture

bitkot
Active Member
Amit C Member Since: Mar 9, 2017
1 of 29

I tried changig my agency logo multiple times in last week. It is not working.

 

Here's some diagnosis. I see that you guys use AWS S3 to upload/store images. I can confirm that the logo is being uploaded successfully to S3, I used chrome developer tool to get verify the s3 url is working. I can see the image being replaced immidiately on the edit agency page. But as soon as I refresh the page, it goes back to previous logo. I am not not even able to delete the current logo. It looks like the new logo URL is not being saved properly in the database once the upload to S3 is done.

 

Please resolve this issue. It's really annoying. I can do it for free if you don't have enough time/money 😉

vladag
Community Manager
Vladimir G Community Manager Member Since: Oct 31, 2014
2 of 29

Hi Amit,

 

I'll ask our team to take a look at the issue you described and follow up with you directly with more information.

Untitled
mtsb
Active Member
Tajana M Member Since: Aug 16, 2017
3 of 29

Dear Vladimir,

 

I've exactly the same problem here. I am unable to update my agency logo. 

Is there, by now, a solution found for this issue? Please help me!

 

Thanks in advance,

Kind regards,

Tajana 

vladag
Community Manager
Vladimir G Community Manager Member Since: Oct 31, 2014
4 of 29

Hi Tajana,

 

Please try clearing your cache and cookies, using a different browser and if you're still not able to upload the logo, please submit a support ticket with all the relevant information so our team could try to replicate the problem and assist you further.

Untitled
mario88
Active Member
Mario R Member Since: Nov 24, 2016
5 of 29

Hi Vladimir, 

 

I'm having the same problem. I uploaded the logo of my agency but doesn't show up. I've tied deleting cookies, cache and even checked on another computer and it doesn't show up. 

 

Any quick fix? 

 

Thank you

mario88
Active Member
Mario R Member Since: Nov 24, 2016
6 of 29

Nevermind. Just loaded the new logo. 😄

softwavesinc
Active Member
Artem T Member Since: Dec 27, 2018
7 of 29

Hello, dear support, cannot update agency log. 

Tried in different browsers where cleared cache.

After upload `saved` popup shown, but after refresh same logo displayed (not one I'm trying to change)

g_vasilevski
Moderator
Goran V Moderator Member Since: Mar 24, 2017
8 of 29

Hi Artem,

I will escalate your problem to our technical to team to investigate it further and one of our team members will reach out to you via ticket to assist you further. Thank you.

~ Goran
Upwork
pavel-zagorskyy
Active Member
Pavel Z Member Since: Jan 21, 2019
9 of 29

I have created an agency, and I cannot upload agency image. It looks like it is uploaded, and everywhere on settings it appeared, but main page of my agency is still with dummy image. I have tryied both mozilla, chrome and safari, png and jpeg of different sizes. Nothing. Also I have tried to clean cache coockies and all advices that were given before. It looks like this is very big problem, because logo - is a face of my agency and I cannot talk with other vendors until it would appears. Is it a big deal to fix? 

bstojadinovic
Moderator
Bojan S Moderator Member Since: Mar 9, 2018
10 of 29

Hi Pavel,

 

 

I checked your Agency profile and profile picture showing there is the one with the Agency name. Could you please confirm if this is the picture you would like to change and we'll have one of our team members reach out to you and assist you directly with profile picture changing. Thank you.

~ Bojan
Upwork
TOP SOLUTION AUTHORS
TOP KUDOED MEMBERS