Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Uploading Issue?

l_miguez
Ace Contributor
Linda M Member Since: Sep 18, 2011
1 of 4

Is there a problem with the uploading docs system? I uploaded 4 documents 2 days ago and the client said she never recieved them. I looked at the message, and I saw that the attachments were now gone? How can that be? Did they not upload properly? I am VERY sure that they were there when I sent the message. In fact, I checked my messages yesterday and they were still there. (The client says she was on business, so I kept checking to see when she was last around to see if she got the documents.)

 

(Btw I resent them this morning, so if anyone checks my message system that's the reason there are now 4 uploads.)

jefframlee
Community Guru
Jeff R Member Since: Apr 17, 2015
2 of 4

I have uploaded files for the past few days including today with no issues.

It shouldn't be a big deal. Just explain the situation to the client. Re-send the files.


bc94
Community Guru
Reem H Member Since: Feb 8, 2017
3 of 4
It's probably just a small glitch,
I sent 3 different types of files some hours ago today and all went through just fine.
l_miguez
Ace Contributor
Linda M Member Since: Sep 18, 2011
4 of 4

Thank you, I know atttachments are going through now. BUT the originals "disappeared" - they were uploaded properly 2 days ago, now they are gone and the client says she never received them.

 

I actually have a bad feeling about this. (If you know what I mean.)

TOP SOLUTION AUTHORS
TOP KUDOED MEMBERS