🐈 Community
» Forums » Freelancers » Upwork Time Tracker Won't Open on MacBook Air...
Page options
robertrosenthal
Community Member

Upwork Time Tracker Won't Open on MacBook Air Running Big Sur v 11.6 With M1 Chip

I've used the Upwork Time Tracker for years and this is the first time I've had this problem. I started using a new MacBook Air this morning and noticed I couldn't get the Time Tracker to open. It starts to launch and then quits. I've tried a variety of troubleshooting routines but nothing has worked. I also have an Upwork support ticket open for this. Thanks in advance for your help. 

3 REPLIES 3
tinker_bell3
Moderator
Moderator

Hi Robert,

 

The app is available for recent versions of Windows, Mac, and Linux. For more information, please check this help article.  Current version of Upwork Desktop App hasn't been tested with M1 Macbooks yet. You might want to check this thread for more information. 

~ Joanne
Upwork
kohmanilyn
Community Member

I have the same problem with Macbook M1 Ventura 3.1. I hope I can find a solution to this.

There is not a specific solution to this problem. However, there are few steps you can take to try to resolve it:

 

1.Check your macOS version and make sure you are using the latest version.

2. Check the sysstem preferences>Security & Privacy settings and make sure that all the options are set to their default values.
3. Check the network settings and make sure that your Wi-Fi connection is stable and that you have the correct password.
4. Try resetting the System Management Controller (SMC) on your Macbook.

5. If all else fails, you may need to contact Apple Support for futher assistance. 

Latest Articles
Upcoming Events
Feb 13
Feb 28
Upwork Community Virtual Hour
Community Hour English
Mar 28
Upwork Virtual Community Hour
Community Hour English
Learning Paths