Upwork notifications not working

 

I am not receiving Upwork notifications. I checked other community posts with the same issue which seemed to, in some cases, be related to gmail filters. I however, do not have any filters in my gmail account and still never received any emails from upwork, except for password retrieval emails.

On the notifications icon when I´m logged in, I can see a couple of actions but there is no notification for messages received from potential clients. 

 

Also, I checked my proposals page a few times after applying to a project and for the last few days, the projects were all under "Submitted Proposals". Today, I noticed there was one proposal under "Active Candidacy" but it turns out that the client replied 4 days ago according to the timestamp - the same day I had submitted the proposal... I checked my account a couple of times in this period of time and it was never labeled as "Active", so I missed the chance to reply to the client in a timely manner. 

 

Please advise 

7 REPLIES 7
voskerchian
Member

Hey Ines,

 

Find your Notification settings and there you'll get all the options, including sending email, desktop and mobile notifications, etc..

 

Hope this helps!

Hi Hasmik

I forgot to mention that all my notifications have always been turned on.

Then maybe getting the mobile app will do good in this case? 

I believe when you are invisible you don't get notifications.  I just became visible and I started getting notifications.  You have to earn money to stay visible for 30 days.  If you don't earn you become invisible again.

That would make sense. I have created the account a while ago but never used it. 

I´m still confused by the fact that the proposal was still appearing under "Submitted Proposals" rather than "Active Candidacy" though. Based on the timestamp, the client replied 4 days ago.

Now that is a different animal.  Only Upwork people who can look at your account may be able to help you.

Yes, hopefully someone from Upwork will add to this. Thank you both for the replies 🙂