Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Upwork tracker app not letting me sign-in

Active Member
Kevin L Member Since: Jan 13, 2020
1 of 2

Hi,

 

I would like to ask for recommendations/suggestions/solutions to the Upwork tracker app issue I'm experiencing. I am fairly new with using the Upwork app but I have already used other time-tracking related apps such as Time Doctor, Hubstaff etc.. My problem is that whenever I try to sign-in on the app, it shows me an error message and doesn't let me proceed any further.
Listed below are the steps that I have done and tried to find a workaround or a solution to the said issue.

1. Downloaded, installed and used both the 32 & 64 bit version but I'm still getting the same error msg.
2. Checked my Google privacy settings and confirmed that the Upwork website is allowed for the "Google sign-in option"
3. Cleared my cache and cookies
4. I had reached out to Upwork's support team and said that I should sign-in through the apps' USERNAME instead but it still redirects me to sign-in using my Google account
4. Called Upwork support but still can't provide an explanation or a solution to said issue. I believe since this is Upwork's app, they should have already a resolution to this since they should have been working hand-in-hand with their developers.
Attached are 2 screenshots - one is for the error msg and the other was the response from the Upwork customer support staff.**Edited for Community Guidelines**82083032_3457512757623194_2698518610522931200_n.png


Moderator
Goran V Moderator Member Since: Mar 24, 2017
2 of 2

Hi Kevin,

 

I`m sorry about the inconvenience this had caused you. 

Could you please confirm if you tried to remove your Google account from Settings > Connected service and log in? Do you still receive the same error on your end?
I will also follow up with our team to assist you further directly on your ticket. If you have any additional questions, let me know. If private details are involved please follow up directly on your ticket. Thank you.


Untitled
TOP KUDOED MEMBERS