Windows 10 + Time tracker issue (keyboard shortcuts)

Our team has an issue which occure on Windows 10 machines. When the uwprok time tracker is running (even if it doesn't record the time ) we cannot use Polish letter which are combination of alt+a  and alt+s. The upwork seems to have some inpact on it. We have all keyboard dshortcuts disabled in the tracker settings. How to resolve this so that we can use these keys combinations (which are required to write some text in Polish language)

7 REPLIES 7
vladag
Community Manager
Community Manager

Hi Andrzej,

 

That's odd, could you please exit the Team app and confirm the issue is not related to some other process?  

Untitled

I've checked this. It is related to Team app for 100%. When I close it - I can write ąś (alt+a alt+s). The same for two other guys from my team which also work under windows 10

Hi Andrzej,

 

The Team App does have keyboard shortcuts, which you can find in your Setting. However, it doesn't look like the combination you are using is among them. Let me check with the team about that.

 

Sorry about the inconvenience.

 

EDIT: The team has confirmed that it's a known issue and they are working to fix it as soon as possible.

~ Valeria
Upwork

Hello, I'm having the same problem on Windows 10 Anniversary Update

 

Upwork team application takes Alt+a global hotkey and there is no way to disable it.

Hi Diego, 


Valeria has confirmed that it is a known issue. We'll update you once the issue has been resolved. 


~ Avery
Upwork

Hi Avery,

 

Any news yet? It is really anoying to restart PC each time I have to write email in my native language.

 

Thanks

Michal

Michal,

 

The fix for this issue should be implemented within next two weeks.

~ Valeria
Upwork