Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

attachments not showing in proposal

Moderator
Joanne Marie P Moderator Member Since: Nov 26, 2017
51 of 73

Hi Dmytro,

 

Can you please send me a PM with the details of the job you are referring to so I can check? Thank you!

Joanne
Moderator
Valeria K Moderator Member Since: Mar 6, 2014
52 of 73

Hi All,

 

The team just recently released a fix for this issue. Please, let us know if you still don't see attachments on proposals you send going forward. To confirm, this issue wasn't affecting the way attachments in proposals are shown to clients.

~ Valeria
Untitled
Active Member
Ahmed F Member Since: Nov 26, 2018
53 of 73

Unforunately, the issue still occurs in my end. I am using the latest version of Google Chrome.

---------------------------------
"A half truth is a whole lie."
Moderator
Avery O Moderator Member Since: Nov 23, 2015
54 of 73

Hi Ahmed, 

Before I proceed, could you please try clearing your cache and cookies, or using a different browser to see if the issue persists for you?


-Avery
Untitled
Ace Contributor
Gary Val T Member Since: Mar 28, 2018
55 of 73

Seems like everyone is having this problem. Therefore it's unlikely that cache or browser has anything to do with it. A recent update said the problem has been fixed. Then an update to that update said the problem has been fixed but that the "fix" has not yet been implemented. Makes me wonder if UpWork's left hand knows what its right hand is doing.

 

And so the plot thickens. Will the mystery of the missing attachments ever get solved?  Stay tuned for the next chapter in this exciting drama. Smiley LOL

Active Member
Stefan T Member Since: Oct 24, 2017
56 of 73
Hi,
I still have same problem even when I changed browser. Hope that you'll fix the problem soon.
Thank you!
Active Member
Michael T Member Since: Jan 10, 2019
57 of 73

I also tried another browser (with cleared cookies and cache) and submitted another proposal with attachments, but my attachments still aren't showing when I view the proposal.

Moderator
Avery O Moderator Member Since: Nov 23, 2015
58 of 73

Hi everyone, 

I would like to confirm that the team is looking into this further. We'll make sure to update this thread if we receive more information from them. 


-Avery
Untitled
Active Member
Gulraiz Ahmad S Member Since: Feb 16, 2018
59 of 73

Hey,

I've been writing proposals all the day and at the end of the day I noticed none of the proposals has the attachments I have attached to show clients.

Upwork has no status update about such glitch if it is on their side. Is it happening to me or all the community is facing this? I don't even know if this is a problem or this is some update to the platform. Will those attachments appear to my clients or they are just gone?

What is going on fellas?

Active Member
Swaraj M Member Since: Jul 18, 2016
60 of 73

I definitely saw that. In fact, I'm looking at one of my proposals at the moment and it's the same thing - I can't find any of my work samples attached to my proposal.

I noticed this started happening since December right after they started the "Specialized Profile" thing but came to my attention just recently.

Also, my JSS has dropped significantly all of a sudden after maintaining a 100% for almost a year. It's now 96%, but when I checked it just yesterday it was a perfect 100%. Even my "Top Rated" badge was gone for a while.

TOP KUDOED MEMBERS