๐Ÿˆ Community
jae_sung_kim
Member

can't submit work for milestone release

here is the situation, I have a $200 contract with a client. The agreed amount was $250 but client mistakenly put $200. so he is paying me in three milestones: $50, $50, $150. the first two were paid and now I'm submitting work for the $150 milestone but its not going through. I'm suspecting its because that puts the amount paid $50 over the contract amount. Then I tried a few times with no success and ended up getting a "blocked" page for too many requests. Contacting support didn't go through since the UI is bugged. requesting assistance! thank youblocked.png

ACCEPTED SOLUTION

I bet it's the dash. Take out the dashes and see what happens.

View solution in original post

15 REPLIES 15
vladag
Community Manager
Community Manager

Hi Jae Sung,

 

I'm sorry about the difficulties you're experiencing. Can you please send me a screenshot of the page after you submit a Milestone? I checked and was able to access and submit it while using your account.

 

Regarding contacting Customer Support, I see you submitted a support request with the same question within the last hour and our team will follow up on it soon.

Untitled

The attached image above is the result I get after submitting work. For the first few times, there was an error popup with no description and now I'm getting this blocked page

Hi Jae Sung,

 

It would be really helpful for our team to have access to the error message you were getting earlier, in order to investigate your case further.

 

Please follow the steps from the screenshot above, try submitting the Milestone again after resolving the problem with the website access and pm me a screenshot of the error message. Thank you.

Untitled

The page is telling me to "You can email the site owner to let them know you were blocked. Please include what you were doing when this page came up and the Cloudflare Ray ID found at the bottom of this page." 

 

This needs to be solved at the network admin level. I can't "email the site owner to let them know you were blocked". Who is the site owner of Upwork? I'm getting this message because I made too many work submission requests in sequence and I got IP blocked. This is a generic message from Cloudflare and not specific to Upwork users. I certainly don't want to use a proxy or VPN to get around this issue.

 

if you can contact the "site owner"/admin with the reference ID ==>  Cloudflare Ray ID: 387fd76c6c1529fb and tell them about my issue, that'd be great 

Hi Jae Sung,

 

Please share this information with the agent once they follow up on the request you submitted and we'll assist you directly with this problem as well.

Untitled

Hi Vlad, 

 

right now I'm being assisted by a representative but the issue has been escalated to Tech Support. I've requested a status update through the requests page. If it is possible for you can you see how it is going on their end? Sorry I'm panicking a bit. Request # 19294637

What did you submit in the form? This looks like a block for possible XSS or SQL injection attack, so strip your message of any markup and avoid greater than or less than signs or anything that could translate to something of an attack.

 

Copy/paste what you're writing in notepad (or whatever steve jobs allows on your apple machine) and then paste it to the form.

No markup. These are the characters used:  ".-, all of which are common when writing text

 

Is Upwork going the extra mile and flagging any mention of .bat or .exe file in the text? That would be just bizarre

I bet it's the dash. Take out the dashes and see what happens.

bloody hell, it went through! 

 

huge thanks to you on this one. I was using dashes to make lists. 

My boredom powers can be used for good sometimes.

 

 

 

 

sometimes

 

 

 

corgi-snow.gif

I'll try being bored sometimes. SeemsGood

" I checked and was able to access and submit it while using your account." oh that is most likely because my IP got blocked or something. 

 

and yeah I kept trying to reach customer service until it went through. thanks

Learning Paths