Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

can't upload image in project files

Active Member
Lyuben R Member Since: Jan 6, 2017
1 of 9

good evening. I started to fill my portfolio with some of my work when i drag an image to project files this message apppear: Can't upload image.Sorry, we were unable to save your attachment.

Moderator
Valeria K Moderator Member Since: Mar 6, 2014
2 of 9

Hi Lyuben,

 

I'm sorry you are having issues uploading items to your portfolio. Could you please try clearing your cache and cookies or using a different browser to upload the file? Alternatively, you can try using the upload button instead of dragging and dropping the file.

Let us know if you still get the error.

~ Valeria
Untitled
Active Member
Phil V Member Since: Feb 28, 2017
3 of 9

The same here. Nothing works. suck website

Moderator
Valeria K Moderator Member Since: Mar 6, 2014
4 of 9

Hi Phil,

 

Could you please clarify if you are uploading portfolio picture or profile picture?

~ Valeria
Untitled
Active Member
Erica M Member Since: Jul 23, 2018
5 of 9

Nothing works. All files are under 2MB. It does not matter which browser I use and clearing the cache, etc. do nothing. "Help" is quite useless. This has been happening since yesterday. 

Moderator
Valeria K Moderator Member Since: Mar 6, 2014
6 of 9

Hi Erica,

 

Could you please clarify if you are trying to upload a file to your profile portfolio? I see that the agent is escalating your support ticket for further investigation and we'll keep you updated via that same ticket.

 

Thanks!

~ Valeria
Untitled
Active Member
Erica M Member Since: Jul 23, 2018
7 of 9
Yes, as I’ve already previously said to the support agent, this is for my profile not a job proposal.
Active Member
Ken G Member Since: Feb 4, 2019
8 of 9

I am having the same problem - .doc or .pdf it doesn't matter it won't upload the file. I get "can't save the attachment" error. What's up?

Moderator
Goran V Moderator Member Since: Mar 24, 2017
9 of 9

Hi Ken,

 

Did you tried to clear your cache and cookies or log in with another browser? If yes, what type of browsers did you used? Thank you.


Untitled
TOP KUDOED MEMBERS