๐Ÿˆ Community
szek
Member

native speaker

"You do not meet all the client's preferred qualifications

You may still submit a proposal, but the client will see that the proposal does not meet the following criteria:

  • English: Native"

I just noticed this warning - being born & bred in Australia I don't understand how this get's determined?

ACCEPTED SOLUTION
cupidmedia
Member

Virginia is correct. You have set your English language proficiency to "Fluent". You'll need to change that to "Native/Bilingual" to meet that criteria. Go to "Find Work" -> "Profile" then click the little pencil next to English on the right-hand side of the page to change it.

View solution in original post

11 REPLIES 11
mtngigi
Member

It's determined by what you've provided on your profile next to "Languages".

cupidmedia
Member

Virginia is correct. You have set your English language proficiency to "Fluent". You'll need to change that to "Native/Bilingual" to meet that criteria. Go to "Find Work" -> "Profile" then click the little pencil next to English on the right-hand side of the page to change it.

now that makes sense - their facebook site is trying to get me to pay $49 to do a test - not likely!

 


@Paul M wrote:

now that makes sense - their facebook site is trying to get me to pay $49 to do a test - not likely!

 


 That is only if you want to get a verified badge against your English level.

vladag
Community Manager
Community Manager

Hi Paul,

 

I see you already changed your language proficiency.

 

To clarify, the information you came across refers to freelancers having their language proficiency verified through Duolingo or a similar test provider, whose certificate they can upload and have the language verified tag added to their profile. Previous certificates can be used and in case a freelancer decides to obtain the certificate, they would use the test providers' services directly and not through Upwork.

~ Vladimir
Upwork

I am a newbie w/this issue and these instructions do not work.  I cannot find a way to correct the Native Speaker desgination.  I am from Chicago...help!

Hi Teri,

 

You should be able to go to Find Work> Profile and click on the Languages section on the right side of the page and edit that information.


Let us know if you have any further questions.

~ Valeria
Upwork

The Language option is not there...

Hey Teri, doesn't this column appear on the right when you are watching your profile?

 

languages.jpg

No. There is a icon next to my profile pic, but this category and the icon
do not appear anywhere on my profile page.

Thank you so much for your help!

Hi Teri, 


I checked your profile and can see that the edit button for the Languages is currently available. Are you able to see this button when you hover beside the section "Language?"

 

Screen Shot 2018-09-25 at 8.41.02 AM.png


~ Avery
Upwork
Upcoming Events
Oct 27
Nov 29