» Support » Known Issues and Workarounds » Issue with contracts not showing in Desktop A...
Page options

Issue with contracts not showing in Desktop App. Error: Failed to load contract Error 500 (N)

Some users may have experienced issues where their contract was not showing in Desktop App. We would like to clarify that this is a known issue and it should already be resolved on your end. 


Screenshot of the error for reference.




Could you please check and let us know if the issue still persists on your end? We will be sure to assist you further. 


Edited to add. 7/31/2023


We would like to let you know that this issue is now resolved. If the issue persists on your end please let us know and we will assist you accordingly. 

Community Member

I'm also having the same issue. Tried clearing caches and cookies. Logging in and out and restaring my laptop but still it says Failed to load contract and no contract available in the tracker.


Please help us, we need to fix before the shift started on Monday.


Hi Alexes,


Thank you for reaching out to us. I can see that you opened a support ticket regarding this issue. Please allow our team 24-48 hours to review your request and reach out to assist you further. You can access your support tickets here.

Community Member

Hello Ms. Annie Jane,


I am encountering the same problem and have attempted various solutions, including force refreshing, clearing cache and cookies, and switching to a different browser. However, the issue persists. My client is also facing the same problem. Could you please assist me? I would greatly appreciate it. 


Hi Anne Joy,


Thank you for reaching out. I can see that you've already raised a support ticket regarding your concern, and our support team is assisting you with the issue you're experiencing. You can access your support tickets here. Note that support requests are responded to in the order they are received. Kindly allow 24-48 hours for the team to follow up and assist you further.

Community Member

This is a known issue that usually resolves itself, however can take a day or so.

Community Member

Hi Team,


Hope all is well. I am experiencing the same error here. Please see attached image -


Community Member

I dont see any error, just the contract not showing in the desktop app.  

Community Member

I am getting the same issue here since last Friday. error [7e7b33df89f0e550-MNL, 7e7b33df89f0e550-MNL]. Contact Upwork Support for more information.



Community Member

Hello, I have the same issue, the project I had submitted.

Suddenly contract could not load.



Community Member

Still the same problem. Tuesday, July 18.