» Forums » New to Upwork » 403 Access Denied Page when trying to take te...
Page options
Community Member

403 Access Denied Page when trying to take tests

Hi, I'm new to UpWork and wanted to take some tests so that I can start bidding for some of the jobs in the plataform.


Unfortunately every test i try to take i keep on getting an error with the message "403 - Forbidden: Access is denied.
You do not have permission to view this directory or page using the credentials that you supplied." (Screenshot attached)


This error happens after I click the "Start Test" button on the instructions page. Can someone please help me trouble shoot it?

Community Member

Has your profile been approved?

Community Member

Hello Everyone,

I tried to give English Spelling Test (U.S. Version) 5/6 hours back but when I press "Start Test" Button, than a message has cam written "403 accessed denied", screenshot is attached (named Upwork1). Now I tried to give the exam but now another massage is coming that "Your test has expired. You can retake the test after 03/18/2019", screenshot is attached (named Upwork2).

How can I give exam, what is the solution.

Thanks in advance.



Sabbir Ahmed **Edited for community guidelines**

Hi Nikolas and Sabbir Ahmed,


I have shared your reports with our team. Our team will reach out to you directly via support tickets and update you directly further regarding the issue you are experiencing. Thank you for your patience.

~ Bojan
Latest Articles
Featured Topics
Learning Paths