🐈
» Forums » New to Upwork » Re: Agency portfolio images blurry
Page options
64b82f87
Community Member

Agency portfolio images blurry

Just uploaded my agency portfolio images but they look blurry. Mostly got screenshots from websites using chrome extension. But they are in a great quailty. 

15 REPLIES 15
JoanneP
Moderator
Moderator

Hi Janath,

 

The maximum size is 5 mb for the thumbnail and 25 mb for attachments. Here's the help article for more information and refer to this thread where other community members discussed about the portfolio section. Thanks!

~ Joanne
Upwork
64b82f87
Community Member

I didn't ask about file size. Image quilty is resonable. When I upload and cropped by upwork thumbnail, it will get blurry. 

Hi Janath,

 

A member of our team will email to assist you directly regarding this concern. Thanks!

~ Joanne
Upwork
alex_cht
Community Member

Spoiler
This is just **Edited for Community Guidelines**!

I've tried a buttload of different approaches, nothing works! Could you please publish some sort of guidelines?! And maybe explain to us how your compression works, so we can adjust our img material accordingly!

Hi Alexandre,

 

Could you please confirm if you`re trying to upload a thumbnail? Please try removing your portfolio image and uploading it again. Will you also please check if the suggestion on this thread resolves your issue for you? Thank you.

~ Goran
Upwork

Hi Goran,

My portfolio images were crystal clear when I uploaded them few months back. But recently all of my images became pixelated. It shows blurry through the Upwork app and all mobile browsers, it shows less blurry through desktop browsers (still blurry). The images only show accurate resolution when I click on them and open in another window.

I'm very worried cause I'm new and very few people actually click on images (they just scroll through the portfolio), so this might discourage clinets from hiring me.

I've tried uploading different sizes and formats, deleted all images and again uploaded but nothing seem to work.

Hi Shadman,

 

Thanks for reaching out to us. I checked all your portfolio items and none of them looks pixelated. Could you please send me a private message with more information about this so that I can check and assist you further?

Thank you.

~ Aleksandar
Upwork

Thanks for the fast reply Aleksandar! I've messaged you explaining my problem with screenshots. Hope to hear from you soon.

Hey @aleksandar D, Would you please do the effort to check mine too? I am also finding out any solution to solve this issue. I have good enough images and when I see them on upwork they are not the same anymore. You can check my recent projects added

BojanS
Community Manager
Community Manager

Hi Fareena,

 

I just checked your profile and the images under your portfolio items look great, those are not blurry, or pixelated at all. Could you please clear your cache and cookies or log in with another browser to check if you`re still experiencing the same issue?

 

Let us know if the issue persists.

 

Thank you.

~ Bojan
Upwork
faryna
Community Member

1. @Bojan, they are not correct. I'll show you one of my project image files. You can compare these with my portfolio project, Boost clean - clean storage

i.e., in 0x0ss-P3 (3).jpg compare it with my upwork's project cover photo and so on. Please help me out

2. Yes, I have cleared my browser cookies in safari. Restarted it. Nothing worked

3. Then, I tried it on chrome but problem actually persisted

Hi Fareena,

 

I checked your profile, and your portfolio items do not look blurry. I would suggest that you make sure that your internet connection is also stable before you retry checking your profile. 

~ Joanne
Upwork
faryna
Community Member

okay thanks

faryna
Community Member

Can you please check my portfolio Ringtone maker? Look around margins of it. My internet is working fine

VladimirG
Community Manager
Community Manager

Hi Fareena,

 

I checked and the Portfolio sample you're referring to is a YouTube video. Note that the low-resolution thumbnail image is an issue related to the source video and it's displayed in the same way on YouTube on initial load. You can contact YouTube Support for more information and in case you do find a solution, feel free to share it here with us.

~ Vladimir
Upwork
Latest Articles
Upcoming Events
Jun 25
Crafting Your Compelling Story
Talent Toolbox English
Featured Topics
Learning Paths