Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

How can I know that my profile is approved?

dragonbee91
Active Member
Dragomir B Member Since: Jan 23, 2019
1561 of 7,702

Hi Bojan, 

Well then, the problem is with the website...

Whenever I press "REVIEW APPLICATION" it starts to load and then brings me back to 

https://www.upwork.com/ab/create-profile/

I believe there is problem with the website, because I tried several browsers and PCs and the problem persists.

Bojan, please help.

 

 

kochubei_valeria
Community Manager
Valeria K Community Manager Member Since: Mar 6, 2014
1562 of 7,702

Dragomir,


Before you click Review Application, could you please make sure that all fields are completed? Specifically, please make sure that the City field under your address is completed and the Address field only contains your street address.

~ Valeria
Untitled
dragonbee91
Active Member
Dragomir B Member Since: Jan 23, 2019
1563 of 7,702

I can't believe. It was AUTOCOMPLETE... that was the whole problem. Figured it out now. Thanks

cvcobb
Active Member
Chris C Member Since: Jan 23, 2019
1564 of 7,702
What can I do to help the process along? Thanks!
bstojadinovic
Moderator
Bojan S Moderator Member Since: Mar 9, 2018
1565 of 7,702

Hi Chris,

 

I've followed up with our team and your account is approved now, thank you for reaching out to us. Please, make sure you check resources in this post to help you get started.

Thank you.

 

 


~ Bojan
Untitled
mariobagwll
Active Member
Mario B Member Since: Mar 6, 2018
1566 of 7,702

I got mail from upwork with subject Congratulations, Mario! Start earning on Upwork , but when i go to add new connects this msg is show 

Your profile has not yet been approved

 
aocumen
Moderator
Avery O Moderator Member Since: Nov 23, 2015
1567 of 7,702

Hi Mario, 

It looks like your account registration has already been accepted, and you should be able to use the features on your account settings. 


-Avery
Untitled
mariobagwll
Active Member
Mario B Member Since: Mar 6, 2018
1568 of 7,702

New Bitmap Image.jpg

How then this is showing up when i try to add connections

g_vasilevski
Moderator
Goran V Moderator Member Since: Mar 24, 2017
1569 of 7,702

Hi Mario,

Please log out and log in again and if you`re seeing the same message let me know, thank you.


Untitled
mariobagwll
Active Member
Mario B Member Since: Mar 6, 2018
1570 of 7,702

Yes , its still the same msg.