Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

How long will this project take? Field not available

Active Member
Lori K Member Since: Mar 4, 2019
1 of 6

I have tried several times to submit a proposal and the field, "How long will this project take?" field is not available. When I try to submit the proposal, I get the error that that field must be filled out. Help!

Moderator
Bojan S Moderator Member Since: Mar 9, 2018
2 of 6

Hi Lori,

 

May you please clear your cache and cookies or log in with another browser to check if you`re still experiencing the same issue. Let us know if the issue persists. Thank you.

~ Bojan
Untitled
Active Member
Jack L Member Since: Mar 15, 2019
3 of 6

I'm having the same issue. 
Cleared my cache and cookies, and restarted, but it still won't appear. 
I haven't tried downloading a secondary browser yet. 
Currently running chrome Version 49.0.2623.112 (64-bit) on an old Mac OS X

 

Moderator
Goran V Moderator Member Since: Mar 24, 2017
4 of 6

Hi Jack,

 

Could you also try logging in with another browser and let me know if you will experience the same problem? Thank you.


Untitled
Active Member
Miguel M Member Since: Mar 26, 2019
5 of 6

Hello, i have the same problem here... and I already clean the cookies. What else I can do?

Moderator
Avery O Moderator Member Since: Nov 23, 2015
6 of 6

H Miguel, 


Before I proceed, I wanted to check if you've tried a different browser to see if the issue persists? 


-Avery
Untitled
TOP SOLUTION AUTHORS
TOP KUDOED MEMBERS