Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

I get a 500 error when i try to set the rate privacy to private on an agency member.

Highlighted
Active Member
Razvan C Member Since: Jun 14, 2019
1 of 4

There is a problem when i set the rate privacy to private on an agency member. The response i get is: {"error":{"code":500,"message":"We can't complete your request now. Please try again later."},"traceId":"4e6dcd680fb9acdc-OTP"}

 

Any idea if this is a bug that the developers know about? 

Highlighted
Moderator
Bojan S Moderator Member Since: Mar 9, 2018
2 of 4

Hi Razvan,

 

I checked this and wasn't able to replicate the issue you're describing. Could you please click on my name and send me a PM with more information about this report, including the name of the agency member you're experiencing this issue with. I'll check that for you and assist you accordingly.

 

Thank you.


~ Bojan
Untitled
Highlighted
Active Member
Razvan C Member Since: Jun 14, 2019
3 of 4

OK i just sent you a PM with a video i made showing the error and other details.

 

Thanks a lot for the reply. Smiley Happy 

Highlighted
Active Member
Razvan C Member Since: Jun 14, 2019
BEST ANSWER
4 of 4

I figured out a way to make it work. My colleague is the owner of the agency and the owner of the team and i asked him to do it. He managed to change it from his side.

 

So if you are an Administrator then it does not work. I still think this needs to be solved.

 

I specified this to the support team. 

View solution in original post