🐈 Community
64a58341
Member

Invitation Link Error

Something is broken with your invite links.  I received an invite, clicked the link, filled in my name and password, clicked the "Yes, I understand (blah blah)..." checkbox, then clicked the Next button.  A spinner showed for a while, then disappeared. But I wasn't taken anywhere and no error was display. I clicked "Next" again several times with always the same result.  I closed my browser window and tried again - same result.

 

So then I created a login using the regular signup method ***with the same email address the invite was sent to***. I thought maybe your site would recognize my new login already had an invite associated with it and would connect them. Nope.

 

Next option. If I click the invite link while logged in I get the error "To join this team on Upwork, you must register or log in with the email address that your invite was sent to. Please click "Get Started" from the invitation email and register or log in using that email address." Huh.

 

Okay... so, last try. I logged out, clicked the invite link again, and . . . was back to my original problem. Not surprised, but it was worth a shot.

1 REPLY 1
cylver1z
Member

Hello Todd,

 

I have reported this to our team. They are now taking a look at this issue. We'll reach out to you as soon as we have an update. Thanks!


Untitled
Learning Paths