Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Messages Not Loading

dangol_dipen
Ace Contributor
Sohit D Member Since: Jul 12, 2019
1 of 7

Upwork site works fine but messages are not loading.

avirockx007
Community Leader
Awais N Member Since: Nov 12, 2017
2 of 7

Hi Sohit,

 

There could be some issues with your internet. Try to change the browser which you are using or clean the cache. Sometimes it creates issues like not loading, slow internet, or similar things like that. I hope it helps you.

dangol_dipen
Ace Contributor
Sohit D Member Since: Jul 12, 2019
3 of 7

Ok, will try these things.

dangol_dipen
Ace Contributor
Sohit D Member Since: Jul 12, 2019
4 of 7

No, it's not working even with clearing cookies and internet speed is 90mbps.

avirockx007
Community Leader
Awais N Member Since: Nov 12, 2017
5 of 7

Have you changed your browser? There could be some server issues in the back, wait for some time, have some rest come back later & see if it works?

dangol_dipen
Ace Contributor
Sohit D Member Since: Jul 12, 2019
6 of 7

I did change the browser too but it is not working. I hope the issue solves fast.

tinker_bell3
Moderator
Joanne Marie P Moderator Member Since: Nov 26, 2017
7 of 7

Hi Sohit,

 

I checked your account and it seems like the messages section is working. I'd suggest that you please check and make sure that your internet connection is stable. You may also try to use a different device if it's available so that you can check further. You may also want to try clearing your Upwork cache and cookies. If the issue persists please let us know. 

~ Joanne
Upwork
TOP SOLUTION AUTHORS