🐈
» Forums » New to Upwork » No connects received after almost 48 hrs of w...
Page options
saqlain_r
Community Member

No connects received after almost 48 hrs of wait

Hi there I got my rising talent badge but still, after almost 48 hours I haven't received my bonus connect  

12 REPLIES 12
JoanneP
Moderator
Moderator

Hi Saqlain,

 

The bonus connects are automatically added to your account within 24 to 48 hours from receiving the badge. If after 48 hours, the bonus connects are still not added to your account, please let us know. Thank you!

~ Joanne
Upwork

Hi Joanne,

thanks for the reply but still after waiting for more than 48 hours I haven't received my connects.

Hi Saqlain,

 

One of our team members will reach out to you via ticket as soon as possible and assist you further with your connects. Thank you.

~ Goran
Upwork

I got Rising Talent badge, but couldn't get bonus connects.

Hi Ralf,

 

Please allow up to 48 hours for the connects to be awarded on your profile. Thank you.

~ Goran
Upwork
53c2c6ce
Community Member

Hello Joanne,

Its been 48 hours since I have Registered on Upwork but I have not received any connect.

Hi Abel,

 

I took a closer look and confirmed that It hasn't been 48 hours since you submitted your profile. However, the 40 Free Connects were applied to your account today. You may validate this by visiting your Connects History page. 

 

Please allow our team 24 hours to apply the remaining 10 Connects to complete the 50 free initial Connects upon creating your profile. Let us know if they're not applied by then; we'll look further into that for you.

 

~ Arjay
Upwork
c8742e5c
Community Member

Hello, I have the same issue. It's been more than 48 hours since I registered in Upwork and still did not receive any connect.

Hi Joshua,

 

We saw your post in the community and converted it into a support ticket to give it the attention it deserves. Rest assured that one of our agents will be reaching out to you.

~ Joanne
Upwork
381e409e
Community Member

Hi Joanne!

It is same issue with me I have not received connects. its been more than 48hrs of registering to upwork

Hi Prithvi,

 

Please allow time for the Connects to be credited to your account automatically within today. If it is still not reflected in your account, please don't hesitate to let us know. 

~ Joanne
Upwork
e907bb95
Community Member

Hi Joanne - I am having the same issue. I have waited 48 hours and have not received my connects after registering. Thanks!

Please Disregard - Connects have now been added. Thanks

Latest Articles
Featured Topics
Learning Paths