Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Problem with a test

Active Member
Agustin T Member Since: Apr 25, 2019
1 of 6

Hello everyone, 

 

I'm new to Upwork and I'm starting to complete my profile.

I encountered a problem when I was taking one of the tests on this platform.

Half way through the test the message 'Test complete' came up and it gave me my score.

Of course I could only answer half of the questions at that point so the score is very bad.

I don't know why this happened, but I know that now I have to wait 90 days to re-take it.

 

I couldn't find a way to contact customer support to fix this issue.

Can any of you help me?

 

Thanks in advance!

Community Guru
Lila G Member Since: Dec 4, 2017
2 of 6

There is no way to fix it. Just hide that test from your profile and re-take in again when you can. 

There is a support page here (https://support.upwork.com/hc/en-us) but I think not everyone can access live support. You can also message one of the moderators here through a private message. They will probably tell ya the same thing.

 

Best,

Lila
Active Member
Agustin T Member Since: Apr 25, 2019
3 of 6

Thanks for the reply.

I tried to send a msg to a moderator but that option is not available for me, probably because I'm new to the platform.

Hopefully one of them sees this.

Moderator
Bojan S Moderator Member Since: Mar 9, 2018
4 of 6

Hi Agustin,

 

Could you please share the title of the test you're referring to. I'll check that for you and advise you accordingly.

 

Thank you for reaching out to us.

~ Bojan
Untitled
Active Member
Agustin T Member Since: Apr 25, 2019
5 of 6

Hi!

Thank you for looking into it.

 

The test is:

English Spelling Test (U.S. Version)

 

Cheers!

Agustin.

Moderator
Bojan S Moderator Member Since: Mar 9, 2018
6 of 6

Thank you for following up, Agustin.

 

One of our team members will reach out to you directly via support ticket to assist you with your concern. 

~ Bojan
Untitled
TOP SOLUTION AUTHORS
TOP KUDOED MEMBERS