Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Specialized Profile portfolio attachments aren't workng

Active Member
Flora A Member Since: Jun 20, 2019
1 of 8

I'm running on FireFox with a typical broadband connection.

 

I added a .PDF file as an attachment to my Specialized Profile portfolio section. When you click on the item and it brings up the window, clicking on the link to the pdf redirects/refreshes the window instead of downloading or viewing the PDF file.

 

I do not have popups blocked and I don't have plugins/extensions that would interfere with this.

 

Attachment files in messages works just fine.

 

When adding a new portfolio item, there is excessive data downloading, as though firefox is continually downloading background scripts. When I get to the "Add Details" page where I can upload an attachment, the "uploading" graphic only seems to be decorative because the file is never usuable when I save and close out of the section and the portfolio item is visible.

Moderator
Goran V Moderator Member Since: Mar 24, 2017
2 of 8

Hi Flora,

 

I just want to confirm if you have tried this with Chrome as well and if yes, are you experiencing the same problem? Thank you.


Untitled
Active Member
Flora A Member Since: Jun 20, 2019
3 of 8
Opening the website in chrome and clicking to my profile to the attachment
link does the same result. It refreshes the page instead of downloading the
attachment.

I'm going to use Google Chrome and delete the profile item and try to
upload it again.
Active Member
Flora A Member Since: Jun 20, 2019
4 of 8

Okay,
In Google Chrome, I deleted my specialized portfolio item and tried to upload a new pdf file. It's 189kb in file size with no images. It did the exact same thing that it did in FireFox Quantum.

 

I'm going to use google docs for my portfolio items for now.

Moderator
Goran V Moderator Member Since: Mar 24, 2017
5 of 8

Thank you for the follow up Flora,

 

I`ve escalated your problem to our engineering team. One of our team members will reach out to you via ticket as soon as possible to assist you further.


Untitled
Active Member
Carl B Member Since: Jun 19, 2019
6 of 8

Hello -- I'm experiencing the same problem with portfolio attachments.

I've tried to access them both in Chrome and Microsoft Edge with the exact results reported here.

Thank you for your assistance.

Moderator
Avery O Moderator Member Since: Nov 23, 2015
7 of 8

Hi Carl, 


The Customer Support Team will reach out to you to assist you with your issue. I'm sorry if this has inconvenienced you in any way. 


-Avery
Untitled
Active Member
Carl B Member Since: Jun 19, 2019
8 of 8
Thank you very much!
TOP KUDOED MEMBERS