Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Unable to enter address

Active Member
Christopher J Member Since: Aug 24, 2017
11 of 20

I cleared my cache and cookies on my default browser, then switched to a new browser when that did not resolve the issue.

Community Guru
Ryan C Member Since: Feb 3, 2017
12 of 20

Hello Christopher,

 

We have escalated your concern. One of our representatives will reach out to you shortly.


Untitled
Active Member
Orrin T Member Since: Nov 19, 2018
13 of 20

I am unable to add address when I attempt to update my profile.

I see 2 fields for address...

The second field is required and non-editable.  

 

Moderator
Bojan S Moderator Member Since: Mar 9, 2018
14 of 20

Hi Orrin,

 

I checked this for you and I was not able to replicate the issue you are experiencing. Please, try clearing your cache and cookies and using a different browser to check if you are able to click on the field above the street field which is greyed, click the one with text ''Start typing your address'' and you will be able to update your address information. Let us know if you need further help. Thank you.

~ Bojan
Untitled
Active Member
Charlie A Member Since: Nov 22, 2019
15 of 20

As another person experiencing this problem, I want to offer a clarification and a question to the moderators and others tying to help us.

 

To be clear, I (and others here) are saying that the UI of the profile page asking for our address (part of the onboarding process) asks us to type address.  The issue (for me and others here) is not that the browser fails to show available addresses as we type.

 

The problem is that for whatever reason, your system doesn't find our address, and we can't proceed to save our profile.

 

That of course is disconcerting, and leaves any new user wondering, "what now? is what I entered saved? can I proceed to submit for jobs without this?" I am pretty sure that the information is being saved, as when I opened a new tab to try to look for this help, it showed me the profile page against stopped at the address page.

 

To be clear, the solution is NOT about us clearing our browser cache or cookies. Multiple folks have reported that that has NOT helped. I can confirm the same. The problem is when your system somehow simply does not recognize our addresses, for whatever reason. (I have a new one, a new house on a block with currently no others, for instance.)

 

Beyond that, I want to help Upwork. Several moderators have said that "someone will be in touch ", but an equally important question I have is this: what if someone did not report this problem here?  Is your system detecting when people stop at that next-to-last step in the profile process? Would you be proactively following up to work with such a new member, to get things resolved? Or must they think to bring it to your attention?

 

Given the number of folks reporting here, it seems it may be wise for you to automatically detect and help resolve this problem with such new members, if you don't already.

Active Member
Tiffany H Member Since: Feb 12, 2020
16 of 20

I am also experiencing the inability to enter my address. When I type my address, it is not recognized. Therefore, I can't move past the address validation, which is necessary to move to the last step of the profile information (phone). How can I get my address entered into my profile, so I can move forward? My thought is that the address auto-fill service that you might be using is in need of updating. My address is a new development/area and is recognized by USPS, but could pose a problem for address recognition that hasn't been updated within the last six months

Moderator
Bojan S Moderator Member Since: Mar 9, 2018
17 of 20

Hi Tiffany,

 

Could you please clear your cache and cookies or log in with another browser to check if you`re still experiencing the same issue?

 

Let us know if the issue persists.

 

Thank you.

~ Bojan
Untitled
Active Member
Charlie A Member Since: Nov 22, 2019
18 of 20

To Bodan, and other moderators here, who continually recommend people clear their browser cache and cookies, please note this is NOT the solution for everyone.

First note that others have responded saying that that did NOT help them, nor did switching browsers.

 

Second, please see my elaborated reply above, where I offer more detail about what REALLY seems to be the issue, at least for some--and why that's definitely NOT about the browser. 

Moderator
Avery O Moderator Member Since: Nov 23, 2015
19 of 20

Hi Charlie, 

Thank you for highlighting this issue here. I'll go ahead and share this concern with the team so that they can look into this and improve on this section of the registration process. 


-Avery
Untitled
Active Member
Tiffany H Member Since: Feb 12, 2020
20 of 20

I logged in on a different device using a different browser - same problem. It is not related to cookies or cache. I have a hunch that it has to do with whatever address auto-population service is being used behind the scenes that is causing the problem with recognizing addresses. I do have screenshots as well, if that would be helpful. Just don't want to post them here since this is public and don't want to blast my address everywhere. Is there a way to have someone manually enter it on the back end (from Upwork) instead?

TOP SOLUTION AUTHORS
TOP KUDOED MEMBERS