Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Upwork Time Tracker - "An unknown error has occurred"

timofeybiryukov
Active Member
Timofey B Member Since: Sep 16, 2019
1 of 9

I can't login in to my upwork time tracker.

After entering email and password and short loading I get a message: "An unknown error has occurred".

My client is waiting for me to start on his project, and I am stuck on this step.

 

Mac OS - 10.15.3

Time tracker - 5.3.3.862

bstojadinovic
Moderator
Bojan S Moderator Member Since: Mar 9, 2018
2 of 9

Hi Timofey,

 

Could you, please, uninstall your Desktop App and then reinstall the latest version. Also, please refer to this help article for troubleshooting tips and let us know if you still experience issues after applying them? 

 

Thank you!


~ Bojan
Untitled
timofeybiryukov
Active Member
Timofey B Member Since: Sep 16, 2019
BEST ANSWER
3 of 9

I did fix the issue my self and just now have time to address it here.


The way I was able to fix it:

On my macbook I deleted the app from applications folder and then searched (via mac os search bar) and deleted any mentions of upwork on the computer. After reinstalling the application I was able to log in and start loggin hours.

View solution in original post

namisha5457
Active Member
Namisha A Member Since: Jul 2, 2020
4 of 9

I am also facing the same problem. Please resolve it as soon as possible. I am unable to continue my work.

parveen837
Active Member
Parv K Member Since: Apr 26, 2016
5 of 9

Hi Timofey

 

I follow your steps but still, I am getting the same issue. Please guide if anyone has a solution to this problem.

 

Regards,

Parv Kumar

tinker_bell3
Moderator
Joanne Marie P Moderator Member Since: Nov 26, 2017
6 of 9

Hi Parv,

 

If you haven't already, could you please try following the steps shared in this help articleIf the issue persists please report the problem and one of our team members will assist you directly. 


-Joanne
Untitled
wyndelms9679
Active Member
Wyndel S Member Since: May 4, 2020
7 of 9

This absolutely worked for me! Thank you, Timofey! Love from the Philippines! <3

vlazic
Active Member
Vladimir L Member Since: Jan 13, 2020
8 of 9

I had a same problem on Ubuntu 18.04.
In addition to unstalling the previous version and installing new one, I needed to delete application cache:
Click on system tray Upwork icon, then Settings, then Advanced, then "Clear Cache And Restart".

petioptrv
Active Member
Petio P Member Since: May 21, 2020
9 of 9

Yes, this worked for me. Clearing the cache was all that was needed.