» Forums » Support » Re: Cannot fund milestone to a freelancer
Page options
Community Member

Cannot fund milestone to a freelancer

Hi, i can't fund the milestone to a freelancer, i have tried to created a new order but it's still failed. 

We used Paypal to pay the milestones, i did transferred successfully for other two freelancers yesterday, only failed the last transaction, could you please look into it?

Community Manager
Community Manager

Hi Kenneth, 

I checked, and it looks like you were able to update your open contracts. Is there a specific contract where you're experiencing this? If so, could you please share the Contract ID of that contract so that we can look into this for you? 

~ Avery

Hi Avery

Contract ID 17018365, thank you!

Hi Kenneth,


Thank you for your message. I shared your report with our team and one of our agents will reach out to you using a support ticket to assist you further. You can access your support tickets here.


Thank you,



Hi Pradeep,


Cjeah provided me a few solutions, but it still hasn't solved the problem. I'd like to give more details of the case:

Screenshot of the error message you are receiving: enclosed
The steps you have taken: 1) Add a new milestone 2) Save changes 3) Fund milestone
The browsers i have tried: Chrome, Microsoft Edge, Apple Safari

Please let me know if you want more information. Thank you!

Hi Kenneth, 


Note that even if the ticket is "Closed," you can still reply on the same ticket thread. Posting a reply on the thread will re-open and go to the team's queue. 

I have shared this with the team so they can follow up with you through your support ticket so you can be assisted further. 

~ Avery
Latest Articles
Featured Topics
Learning Paths