🐈
» Forums » Support » Cannot send messages & "Connecting to our ser...
Page options
fdae94a0
Community Member

Cannot send messages & "Connecting to our server..."

Hi,

 

For at least two days in a row I have not been able to send messages to hired consultants on my laptop. I can type in the message but there's a red crossed over circle when I point at the message text, and I cannot send it. I also notice a recurring "Connecting to our server..." message showing at the top of the screen.

I can still send messages on my iphone.

Please help, this is slowing down my project.

 

All the best,

 

Petter

5 REPLIES 5
LuiggiR
Moderator
Moderator

Hi Petter,

 

I'm sorry to hear this is happening to you. Do you experience the same problem if you try sending your message from a different browser on your laptop? Please try that if you haven't already. If the problem persists, let us know, and we'll gladly assist you further. 

~ Luiggi
Upwork
fdae94a0
Community Member

Hi Luiggi,

Thank you for responding to this.

Yes, I've tried both Edge and Chrome. And I cleared the cache, but no change.

I've seen in the forum that other users have had the same problem.

Petter

Thanks for following up, Petter. We’ve escalated your community post to a support ticket. One of our agents will be in touch with you soon to assist.

~ Luiggi
Upwork
35f4be35
Community Member

Hi, Luiggi! I'm experiencing the same problem for 2 days in a row. Could you also escalate a support ticket for me?

I was trying the same steps as Petter did and it doesn't help.

Thank you.

Hi Artemij,

 

We have requested the assistance of our team. One of our agents will assist you directly via a support ticket.

 

~ Joanne
Upwork
Latest Articles
Featured Topics
Learning Paths