🐈
» Forums » Support » Login input field and buttons are greyed out ...
Page options
salewaderin
Community Member

Login input field and buttons are greyed out on Chrome

I'm unable to log in from my laptop using Google Chrome. I didn't forget the password or anything, the input field and all the buttons are greyed out and none of them are responding. 

3 REPLIES 3
NikolaS
Moderator
Moderator

Hi Aderinsola,

 

I will be happy to help. Could you please let us know if you tried using a different browser or Incognito mode? If not, could you please try and let us know if the issue persists? 

 

If the issue persists please share the information below so that we can look into this further and assist you accordingly. 

 

  • Browser/s used
  • Browser version
  • Machine’s OS
  • Machine’s OS version
  • Screengrab of the issue
  • Additional details that may help us/the team investigate your concern better 
~ Nikola
Upwork
aamer-rasheed
Community Member

I had same issue on my new MAC m1 system with latest google chrome browser. I tried removing cache and restarting the system but nothing worked. In my case I disabled adblock extension and it worked and login field and button came back in google chrome. May be you can try disabling extensions in your google chrome and it would work for you. 

Aamer

imagecreator
Community Member

removing extensions will do the job, or at least did in my case

Latest Articles
Featured Topics
Learning Paths