🐈
» Forums » Support » Regarding my missing connects
Page options
doll028
Community Member

Regarding my missing connects

Hi, I wanted to know where my free 10connects went? I got a message from my Gmail a few days ago I have 10 connects on Upwork but when I opened my Upwork account one day after and I am about to send proposals my 10connects were missing. It says 0 available connects. Please someone help me and enlighten me what happened to the connects. 

5 REPLIES 5
AveryO
Community Manager
Community Manager

Hi Ma. Dolores, 


Let me look into this and I'll come back here once I have more information. 


~ Avery
Upwork
AveryO
Community Manager
Community Manager

Hi Ma. Dolores, 

I'm coming back here to let you know that a Customer Support Team member has reached out to you directly with more information regarding your concern. 


~ Avery
Upwork
saki_glt
Community Member

Hey there,

I received an email of 10 free connects but when I log in to my account there're zero.

 

Kindly review,

Best

Saqib

Hi Saqib,

 

I checked and it looks like you have received the Connects which were given each month during your billing cycle. You can check them here

~ Joanne
Upwork
AveryO
Community Manager
Community Manager

Hi Saqib, 


I looked into this further and would like to let you know that there seems to be a delay with the emails for your membership cycle. While you received your monthly free Connects last 28-March, the email was delayed a few days, and you received it around the first week of April. 

The team will continue to investigate this. In the meantime, a Customer Support Team member has reached out to you through an email support ticket to assist you further.


~ Avery
Upwork
Latest Articles
Featured Topics
Learning Paths