๐Ÿˆ
ยป Forums ยป Support ยป Reports showing 0 under review and progress
Page options
joseosorioacosta
Community Member

Reports showing 0 under review and progress

Hi! I have an issue. I'm checking my reports and it's showing my review balance is 0 along with my progress balance. I'd checked yesterday and everything was fine. I don't have any issues nor disputes. What happened?

 

I appreciate a prompt response, as this is also seen from my client's site 

ACCEPTED SOLUTION
AndreaG
Community Manager
Community Manager

Hi all,

 

We can confirm that there was an issue concerning the Reports > Overview section of your account, and it has now been resolved! The information should now be populating as expected.

 

~Andrea
Upwork

View solution in original post

21 REPLIES 21
b4a6aac4
Community Member

I am also experiencing this issue. No work in progress and no pending payments balance, when yesterday there was a balance. I did notice if I go into settings under the get paid section there is a balance pending.

andrea_c_912
Community Member

I have the same issue. This means there is a bug. 

 

andreamendozai
Community Member

I have the same issue, 2 hours ago didn't happen to me. It's weird. 

nhartmusic
Community Member

Also having this issue even though hours and balances were showing up earlier. Does this mean I should hold off on working right now if it won't be tracked?? 

3dd9e7c0
Community Member

Same issue as well!

andrea_c_912
Community Member

I have opened a support ticket.

andrea_c_912
Community Member

It's back on for me ๐Ÿ™‚ 

Hi, I just checked my dashboard and my work in review and work in progress is not showing on my dashboard 

Screenshot (2).png

Me too, money at each stage has disappeared ๐Ÿ˜ฎ hopefully just a transient bug!

Hi! 

 

I have a problem with my pay for this week. I lost a total of $165 that's supposed to reflect on my "PENDING PAYMENT" and a $162.5 payment on my "FOR REVIEW". What do I do with this? 

 

Please help me. especially with the 165 dollars. That was personal money ๐Ÿ˜ž 

 

Hi,

 

My timesheet has registered all the hours that I have clocked since Friday. But when I open my overview tab, it shows that there is $0.00 of work in progress. Upwork is not registering the hours that I tracked to the money that I have to receive, if that makes sense? 

I'm not sure what to do regarding this. 

Same here! What's happening?

Hi,

 

My Reports Overview isn't working. I had worked hours already but it is not appearing on the OVerview summary. Even last week and for today

Same here!

Suddenly all my pending and work in progress logs are missing.

dedurus_1-1711469497026.png

 

 

Me also. All current week's work is gone.

I have the same issue. 

I'm having the same problem!

bambid
Community Member

SAME here!  And nothing showing in status of Upwork issues.  

AndreaG
Community Manager
Community Manager

Hi all,

 

We can confirm that there was an issue concerning the Reports > Overview section of your account, and it has now been resolved! The information should now be populating as expected.

 

~Andrea
Upwork
shahzaibrehman
Community Member

I have noticed that these posts are from last month. The issue has just appeared for me. I am experiencing the same empty overview, even though I have a full-time 40 hours a week active contract with plenty of work in progress and pending. However, this morning, it suddenly shows 0 for everything.

shahzaibrehman_0-1716631149203.png

 



shahzaibrehman
Community Member

Update: This bug has disappeared for me now. I guess this is an ongoing bug that disappears with time. 

Latest Articles
Featured Topics
Learning Paths