🐈
» Forums » Support » "Submit Proposal" button not working
Page options
3e45ce85
Community Member

"Submit Proposal" button not working

nothing happens on click "Submit a Proposal"

ACCEPTED SOLUTION
ArjayM
Moderator
Moderator

Hi Members,

 

We just received a confirmation from the team that the issue reported here has now been resolved. Many of you have been unable to submit a proposal because of a request to verify your account. However, due to a bug, the notification and instructions to complete ID verification weren't showing clearly on your accounts. That has now been resolved and you should be able to proceed with your account verification and, once completed, with submitting proposals.

Update: since this issue has now been resolved, we'll be closing this thread from further replies. 

 

~ Arjay
Upwork

View solution in original post

15 REPLIES 15
fureyaleaf
Community Member

Hello,

 

Can someone please help me with my concern? I have the same problem. Submit a Proposal button becomes gray and keeps on loading once I click it. Nothing happens. Thank you in advance.

Hi Louise,

 

I tried but wasn’t able to replicate the issue you’re describing. Could you please try using a different browser or the incognito mode of your current browser? You may also try clearing your browser’s cache and cookies. Also note that we only officially support the latest two versions of Google Chrome, Microsoft Edge, Mozilla Firefox and Apple Safari.

 

Thank you,

Pradeep

Upwork

Thank you for looking into it. It is still the same though but I noticed that the button works if the job post is not opened in the new tab. For now, it's ok on my end as long as it works. 

Opening new tabs in a browser with cookie-managing extensions seems to be the culprit of this bug/issue. 

 

Turning off one of the following extensions helped in my case:

Adblock / Ublock

Privacy badger / disconnect

 

Another way of omitting this problem without introducing any changes, is by opening the job post by searching for the title and left-clicking on it.

 

usmanchaudhry
Community Member

Hi,

When I submit the proposal button, It becomes greyed out and shows processing but nothing happens. my account is verified but I am not able to understand why it's happening.

usmanchaudhry_0-1663604337580.png

 

Thanks

 

I have encountered the same problem. 

Disabling such extensions like:


-Adblock / Ublock
-Disconnect / Privacy badger


Seems to have helped, with different extensions hindering the posting of proposals in different browsers.

If you don't know how to do this, try logging in through an "incognito tab", where all extensions are disabled by default.

 

And, if you would like to keep all extensions active - simply search for the job title and navigate to the "submit proposal" button by left-clicking. 

 

Opening the job post in a new tab seems to be what's causing this bug / feature to occur.

52ab9922
Community Member

Unfortunately, your suggestions still do not work 😞

52ab9922
Community Member

Hi!

Is anyone else having trouble submitting proposals? I've tried on both Chrome and Edge, but nothing happens when I click the "Submit a proposal" button on a job page. Can anyone assist?

 

Thanks.

9493ce11
Community Member

I am new to Upwork. I am trying to submit a proposal. When I click on the button, nothing happens. I have enough connects for the job. 

ArjayM
Moderator
Moderator

Hi Dear Members,

 

We truly appreciate you reporting this issue here. We have received a confirmation from the team that this is a known issue. Rest assured that they're currently working on resolving this and we'll surely keep this thread posted whenever we receive an update or if it's been resolved. We seek your patience and utmost understanding while sorting this out for you. Thank you!

 

~ Arjay
Upwork
52ab9922
Community Member

Any updates? I have jobs I wish to apply for that are no longer listed. I do not want to miss out on too many proposals. Thanks.

cde95555
Community Member

The 'submit proposal' button is green, but I cannot click it. It does not navigate anywhere. I still have my initial 50 connects to submit proposals.

cab230ea
Community Member

**Edited for Community Guidelines**

 

Hi!. I am a freelancer user. I am having failures to accept interview invitations, I constantly get the banner that says: "Something went wrong and the acceptance failed"; I have done the same procedure several times but it gives me the same error. I also have inconveniences to send work proposals, but the option to "send proposal" appears disabled. How can this be resolved?

Could you help me?

3c2f16c0
Community Member

Hello, I'm having an issue where when I click the "Submit Proposal" Button, nothing happens. I have cleared cache/cookies, used different browsers, and even used the mobile app. Nothing works for me. Please help.

ArjayM
Moderator
Moderator

Hi Members,

 

We just received a confirmation from the team that the issue reported here has now been resolved. Many of you have been unable to submit a proposal because of a request to verify your account. However, due to a bug, the notification and instructions to complete ID verification weren't showing clearly on your accounts. That has now been resolved and you should be able to proceed with your account verification and, once completed, with submitting proposals.

Update: since this issue has now been resolved, we'll be closing this thread from further replies. 

 

~ Arjay
Upwork
Latest Articles
Featured Topics
Learning Paths