» Forums » Support » upwork tracker app not working in mac os
Page options
Community Member

upwork tracker app not working in mac os

I have an issue with the Upwork tracker app in my MacBook Pro M1. It's not opening. I tried everything like uninstalling and reinstalling the latest version of the app but it's the same.


Here are my MacBook Pro Details

1. MacBook Pro M1

2. 8 GB Ram

3. 500GB SSD

4. SONOMA OS (Latest)


Hi Shailesh,


I'm sorry you're having trouble using the time tracker. I see you've already raised a support ticket regarding your concern; please allow some more time so the team can look into this and assist you further. 

~ Luiggi
Community Member

Same isssue with me

Hi Muhammad,


We saw your post in the community and converted it into a support ticket to give it the attention it deserves. Rest assured that one of our agents will be reaching out to you with further assistance.


~ Arjay
Community Member

The same issue with me, I have raised a ticket on support. They're not listening to me but giving me same solution again and again which I tried multiple times.

Hi Moeez,


I am sorry to hear about your experience with the support team. I understand how frustrating it can be when you are not receiving the help you need. I checked the support ticket you are referring to and noticed that the support ticket has been taken over by one of our senior team members to enhance your experience and resolve your concern. You can access your support tickets here. Please don't hesitate to follow up with them on the same support ticket if you have additional questions regarding your concern. Note that support requests are responded to in the order they are received. Kindly allow 24-48 hours for the team to follow up with you and assist you further.

- Pradeep


The issue is fixed to me. Just Uninstall Upwork, and do the following steps:
Please follow the steps: 

A. Go to Open Finder
B. Then click the GO menu
C. Go to Folder
D. Then type ~/Library/Application Support
E.  Move the Upwork folder to Bin


And reinstall upwork. Cheers!

This worked! Thank you so much!

Latest Articles
Featured Topics
Learning Paths