Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Desktop APP installed could not finish Log-in! stack at "ONE MOMENT PLEASE" HELP!

3b5760d9
Active Member
Yingxin L Member Since: Feb 17, 2020
11 of 22

Hello Joanne,

 

I also have a problem logging into the desktop APP. I tried to login in with my ID number, but still direct to Gmail login. (attached the screenshot)

I am using the ISO system.

 

Please help~

1f0dd870
Active Member
Ajesh K Member Since: Apr 10, 2020
12 of 22

I also facing same issues my desktop app is also not working after finishing my log-in. It keeps on loading the pop-out window saying "One Moment Please" and it really took so long. Need help! Please look at my attachment. Thanks!

g_vasilevski
Moderator
Goran V Moderator Member Since: Mar 24, 2017
13 of 22

Hi Ajesh,

 

Please go to Settings > Connected Services > and disconnect your Google Account. Thank you.

~ Goran
Upwork
1f0dd870
Active Member
Ajesh K Member Since: Apr 10, 2020
14 of 22

no, it's working

 

g_vasilevski
Moderator
Goran V Moderator Member Since: Mar 24, 2017
15 of 22

Hi Ajesh,

 

One of our team members will reach out to you via ticket as soon as possible and assist you further with the desktop app. Thank you.

~ Goran
Upwork
844d054d
Active Member
Karthi K Member Since: Apr 20, 2020
16 of 22

Once disconnecting your google account, follow the below steps

 

1. log out of the account

2. login with username and password and enter the security question if asked

3. after that try loging in using the username password in the app

0405e25a
Active Member
Christopher Pascal G Member Since: May 2, 2020
17 of 22

Which "settings" are you referring to? In Chrome? If so, I do not see a "connected services" area. 

 

Can you please clarify? Thanks!
CG

0405e25a
Active Member
Christopher Pascal G Member Since: May 2, 2020
18 of 22

I am still having issues. Can someone from Upwork please contact me? I am a brand new user and finding this system a bit difficult to use. 

 

Thanks!
CG

tinker_bell3
Moderator
Joanne Marie P Moderator Member Since: Nov 26, 2017
19 of 22

Hi Christopher,

 

Could you please login to your Upwork account via browser, and kindly go to your Settings > Connected Services > and disassociate your Google from your Upwork account. Once done, please try logging in through the app with your Upwork credentials. Thank you.

~ Joanne
Upwork
0405e25a
Active Member
Christopher Pascal G Member Since: May 2, 2020
20 of 22

Can someone please reach out to me via cell phone and walk me through this?
I do not see a "settings" tab on your page.

**Edited for community guidelines**



Thank you!

TOP SOLUTION AUTHORS
TOP KUDOED MEMBERS