» Forums » Freelancers » Submit proposal is grayed out.
Page options
Community Member

Submit proposal is grayed out.

I noticed that my account can not submit any proposal ,and I think my account is fine.

Community Member

Hey, try deleting cookies in your browser and restarting it. If it doesn't help, use another browser.

The above two methods have no effect

Hi Jingyu,


I checked with the team and they have confirmed that they have reached out to you previously about your account status. They request that you kindly check your ticket number: 29031438 and follow the instructions provided in the email. You can access the ticket by going here

~ Joanne

the previous link has expired because miss the time, could you please reset a new request to confirm my account? Thx a lot

Hi Jingyu,


The team already reached out to you via this support ticket with a new link. 


Thank you.

~ Aleksandar

Hi Joanne Marie P


I am having the same issue. I have cleaned cache in my browser but it didn't fix the problem. Where can i reach out to have my account check by the Upwork team?



Hi Samuel,


I checked and it looks like you're an Exclusive Agency Member. This means you can only work on Agency Contracts and so, you're unable to send proposals as an independent freelancer. I would suggest you discuss this directly with the Agency Owner if any permissions need to be adjusted.  


Hi Jingyu,


I've shared your concern with the team. One of our agents will reach out and assist you directly via a support ticket.

~ Joanne
Community Member

I am having the same issue, proposal button is grayed out. 


New to the Freelance side. Never with an agency.


Just finished ID verification, and resolved payment discrepancy.


Need help! 


Thank You!

Hi Jon,


Thank you for reaching out to us. I checked and it seems that you already created a support ticket for the issue you are experiencing. Please allow more time for our team to review your case and respond accordingly to your ticket. You will be notified of their response.


~ Nikola
Community Member

Hey Jingyu, please change your Settings to Public instead of Private which should fix the issue. Thanks!

Community Member


I'm new to Upwork as well, and trting to submit proposals, but the button is disabled.


Any help is appreciated.

Hi Uwmoroghe,


Thank you for reaching out to us. I tried but wasn’t able to replicate the issue you’re describing. Have you tried clearing your browser’s cookies or using a different browser? If the issue still persists, could you please share the following information so that we can forward it to our team to be investigated further?

  • Browser/s used
  • Browser version
  • Machine’s OS
  • Machine’s OS version
  • Screengrab of the issue
  • Additional details that may help us/the team investigate your concern better

~ AJ
Latest Articles
Top Upvoted Members