Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Re: Portfolio image not showing

Highlighted
Moderator
Goran V Moderator Member Since: Mar 24, 2017
11 of 33

Hi Fareena,

 

I checked your portfolio item and I was able to see 3 images and on the 4th slide, your video was uploaded. 
I checked the quality as well and was not able to find any issues with it. 
Could you please share more details (clarify) if you`re still experiencing any problems? Thank you.


Untitled
Highlighted
Active Member
Fareena T Member Since: Jun 18, 2020
12 of 33

Hi Goran,

 

Thanks! It's not about the blur of an image.

 

What I am trying to explain is that

1. Go inside of the slime simulator project.

2. Watch what is the cover image selected.

3. The cover image is the video link. Right?

4. Now come back to the home page where all of the portfolios are

5. Click on slime simulator thumbnail. What do you see here? Video thumbnail or any image? To me, I see an image, not the cover I chose ( which was the youtube link to project).

 

6. If the client comes and clicks on it, my video will not be shown to him but the image firstly

 Do you get me now?

Highlighted
Moderator
Vladimir G Moderator Member Since: Oct 31, 2014
13 of 33

Hi Fareena,

 

I checked the Portfolio sample in question and see four images have been added but not a video. Could you please select the option to edit the sample, try including the video and let me know if you can see it?

Highlighted
Active Member
Fareena T Member Since: Jun 18, 2020
14 of 33

Hi Vladimir,

 

Thanks. How is this possible! The other moderator @Goran was telling, the fourth slide is of video and you are saying there is no video?

Well, I am showing you screenshots from my Upwork profile. One is when I click to open the Slime simulator project and thumbnail cover the other. You can see in both SS, covers images aren't the same.

You can watch yourself slime simulator portfolio as well. Guys, I don't know what's wrong its the simplest issue and you guys seem to behave like there is nothing problem out there 

Highlighted
Moderator
Aleksandar D Moderator Member Since: Mar 23, 2019
15 of 33

Hi Fareena,

 

I'm sorry for the delay in getting a response to you. I checked and yes, the fourth image in your portfolio is a video. Regarding your issue, please note that the cover image means that the image itself will be displayed as a thumbnail for the portfolio item, but it doesn't mean that the same image will be the first one in your portfolio as well. To do so, you need to upload the images in the order that you wish to be displayed.

 

Thank you.

~ Aleksandar
Untitled
Highlighted
Active Member
Fareena T Member Since: Jun 18, 2020
16 of 33

Hi Aleksandar,

 

Thanks. Yes, that's right!

Highlighted
Moderator
Avery O Moderator Member Since: Nov 23, 2015
17 of 33

Hi Dmytro, 


I checked your profile and it doesn't look like you were able to successfully upload the fourth thumbnail on your list of portfolio. Could you try uploading the thumbnail again and let us know if the issue persists. 


-Avery
Untitled
Highlighted
Community Leader
Gary Val T Member Since: Mar 28, 2018
18 of 33

I just noticed most of my portfolio thumbnails are not showing up. When I click on blank windows (where the image should be) it opens up a new window where the full size image should appear but the little circle just keeps spinning and the image does not appear.

 

This seems to be a recent system glitch because all of my portfolio images (thumbnails and full size images) used to show up just fine. 

Highlighted
Moderator
Goran V Moderator Member Since: Mar 24, 2017
19 of 33

Hi Gary,

 

I just escalated your problem to our engineering team to investigate it from our end. One of our team members will also reach out to you via ticket with more details, thank you.


Untitled
Highlighted
Community Leader
Gary Val T Member Since: Mar 28, 2018
20 of 33
Much appreciated. Thank you.
TOP SOLUTION AUTHORS
TOP KUDOED MEMBERS