🐈 Community
» Forums » Freelancers » Unable to Submit Proposal
Page options
kayvs
Community Member

Unable to Submit Proposal

I have been trying to submit a proposal for an open job post, but an error message keeps popping up. Screenshot below.

 

kayvs_0-1655996842689.png

 

At the top of the page, it says:

"Sorry, we were unable to save your application.
not_verified"

 

An error message pop-up window also appears with this message:

"There was an error loading this page: error [71fe1c032a06403f-MNL, 71fe1c032a06403f-MNL]. Contact Upwork Support for more information."
 

What's going on? I tried using a different browser but still got the same error messages.

I was able to submit a proposal to a different job post with no problems.

4 REPLIES 4
andregutierrez22
Moderator
Moderator

Hi Katrina,

It looks like you were able to submit a support ticket with our team regarding this. Please allow some time for our team to review and they will update you directly via ticket as soon as possible.

~Andrea
Upwork
kayvs
Community Member

Hi, Andrea,

Thank you for letting me know. I wasn't quite sure if the support ticket went through so I decided to post it here in case anyone had any insight into what was happening.

Katrina

elemtseva
Community Member

Hi Katrina, 

Have you had a responce from the support team on this? I have the same issue, raised a ticket and there has been no resolution on mine in 2 months now. I would really like to find out why i'm not able to submit proposals, but the only responce i can get from the support team is that they are working on this..... 😞 

 

Thanks!

Elena

Hi Elena,

 

I'm sorry to hear you're still experiencing an issue with this. I can see the last update in your support ticket is from our team. If you have any further questions please feel free to reply directly to your ticket with the team as they are the ones who can best assist you.

 

~Andrea
Upwork
Latest Articles
Upcoming Events
Apr 27
Upwork Virtual Community Hour
Community Hour English
Featured Topics
Learning Paths