🐈 Community
» Forums » Freelancers » Desktop App Not Logging In
Page options
aisenyi
Community Member

Desktop App Not Logging In

My desktop app on my Ubuntu laptop isn't logging in. It gives me the screens for entering my username and password after which it just closes and does nothing else. I've tried everything I could find on here and in the support articles, including:

1. Clearing cache and restarting

2. Uninstalling and reinstalling both the 32-bit and 64-bit.

3. Deleting the upwork folder in the home directory and every other place I could find.

 

Nothing has worked. I am unable to contact support through the app because I can't login. Please somebody help me out. I have two pending hourly projects and am loosing money right now.

 

P.S Why does upwork not have a dedicated help center where us, their customers, can contact somebody from Upwork directly? As a paying service this is very odd. I've been running around all day throughout the internet trying to find a solution to my problem.

1 REPLY 1
andregutierrez22
Moderator
Moderator

Hi Aisenyi,

 

We'll have someone from our team will reach out to you via support ticket in order to assist you further.

 

Thanks!

~Andrea
Upwork
Latest Articles
Upcoming Events
Feb 13
Feb 28
Upwork Community Virtual Hour
Community Hour English
Mar 28
Upwork Virtual Community Hour
Community Hour English
Learning Paths