🐈
» Forums » Freelancers » Messages With Attachments Not Sending
Page options
b5e3e474
Community Member

Messages With Attachments Not Sending

Hi- Is anyone else experiencing a problem with sending attachments through Messages? Twice in the last two weeks I have sent work to clients as an attachment (.docx). I waited until the attachment was processesed and the send icon turned green and then clicked it. Looked on my end like it was sent. When I went back a few days later to follow up with the client, my message was there, unsent without the attachment. It appeared to the client like I had missed the deadline we had agreed on.  Luckily, both clients were understanding, but it certainly makes me look like either an idiot that can't send a message or a liar trying to cover for missing a deadline. Any advice?

3 REPLIES 3
kelly_e
Community Member

I just had a client send (think they sent) an attachment to *me* and it isn't there. Sounds like this problem goes both ways, which is distressing!

b5e3e474
Community Member

It makes sense if the clients are using the same Message platform...

ArjayM
Moderator
Moderator

Hi Mary Beth and Kelly,

 

We saw your posts in the community and converted them into a support ticket to give them the attention they deserve. Rest assured that one of our agents will be reaching out to you on this page with more information and further assistance.

 

~ Arjay
Upwork
Latest Articles
Top Upvoted Members

Upcoming Events
Jun 25
Crafting Your Compelling Story
Talent Toolbox English