🐈
» Forums » Freelancers » Re: Unable to Apply for Project
Page options
storyteller1
Community Member

Unable to Apply for Project

I have been having this problem for the past week. While most other links on Upwork still work for me, whenever I click the "Apply Now" button on a project, the button grays out and goes into "thinking" mode but does not continue the process. I have tried this on both Chrome and Firefox with the same result. I am able to respond to invitations, but can't apply for posted projects.

I'm at an impasse here. Any suggestions?

8 REPLIES 8
storyteller1
Community Member

A little additional information - it seems that the Failed Apply Button problem is specific to links sent in the Upwork New Opportunities Email. Either direct clicking or copy/pasting the link shows the project but results in the inability to apply.

Hi R. Lee,

 

Thank you for reaching out to us. Could you please share a screenshot from your end so that we can look into this further and assist you accordingly? 

 

~ Nikola
Upwork
storyteller1
Community Member

Not much to see, but here you go.

storyteller1_0-1662658673072.png

 

Hi Lee,

 

Thank you for sharing the screenshot. I shared your report with our team and one of our agents will reach out to you using a support ticket to assist you further. You can access your support tickets here .

 

~Andrea
Upwork
21879425
Community Member

It's displaying that my profile is under review and will allow me to apply for projects only after that. It's been a month or so and it is still reviewing. What should I do 

ArjayM
Community Member

Hi Abhijith,

 

I checked your profile and can see it is being reviewed. In the meantime, you can still work on improving your profile and resubmit it with any changes.
 
To help you create a complete and quality profile, check out these Upwork Academy courses:
 
If you experience any issues with your profile submission or review, please contact support by clicking the "Get Support" button that shows at the bottom right corner of the Upwork Help. You will be asked what type of account you need help with and to describe your issue or questions. Please select the best option for your situation. If you’d like to speak to an agent, you can request that via the chatbot.
 
~ Arjay
Upwork
80177534
Community Member

I have the same problem. My apply button doesn't even turn gray. It doesn't allow me to participate in any form, on any project.

 

 

Hi Vladimir,

 

I do not see any limitation on our end that would prevent you from sending proposals. Can you please try clearing your browser cache and cookies or using a different browser? Let us know if the problem persists so we can assist you further. 

~ Luiggi
Upwork
Latest Articles
Top Upvoted Members