Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

I changed my account name but my profile name is yet to change. What do I do?

brotibi
Active Member
Mobolaji R Member Since: May 26, 2019
1 of 8

So basically I successfully changed my account name to my real name but my profile name(The name that other upwork users see) is still the same old nickname that I don't want. What do I do?

prestonhunter
Community Guru
Preston H Member Since: Nov 24, 2014
2 of 8

The name you use should be your real legal name.

This applies to the profile name as well as the account name, and the name you use on your payment withdrawal method.

 

The thing to NOT worry about is your Upwork "username," which is the name you enter when you log into the site. This is not a name displayed to users.

tinker_bell3
Moderator
Joanne Marie P Moderator Member Since: Nov 26, 2017
3 of 8

Hi Mobolaji, 

 

I checked your account and I can confirm that your name change request has been approved. Please let us know if you need further help. Thanks!


-Joanne
Untitled
sobujalmamun1
Active Member
Md Mozibur Rahman M Member Since: Jun 20, 2018
4 of 8

Also, i need to solve this problem. Can you help me, please?

aocumen
Moderator
Avery O Moderator Member Since: Nov 23, 2015
5 of 8

Hi Md, 


I checked your account, and can see that your account name matches the name on your profile. If you are not seeing the same information, you can let us know and our team will be happy to assist you further.


-Avery
Untitled
e4229184
Active Member
Keshav K Member Since: Jan 4, 2021
6 of 8

Hi Joanne,

Today I changed my upwork profile name but it's partially changed like it shows my new name but when I tap on "view my Profile" It shows the older one .

Please Help me in this situation I've pending payment section

Here's the link to my profile- **Edited for Community Guidelines**

Thanks,

keshav

egaruth
Moderator
Nikola S Moderator Member Since: Jul 2, 2020
7 of 8

Hi Keshav,

 

Could you please clear your cache and cookies or log in with another browser to check if the issue persists? 

 

Let us know if you need further assistance. 

 

Thank you,

~ Nikola

Untitled
e4229184
Active Member
Keshav K Member Since: Jan 4, 2021
8 of 8

Thanks Nikola,

Now it's solved