🐈
» Forums » Support » Upwork is not loading properly on Chrome, how...
Page options
igorsinitskiy
Community Member

Upwork is not loading properly on Chrome, how to fix?

Hi recently Upwork startted looking like that (attachment) in Chrome

As you can see background is blue and text is white (on white page)

Any suggestions how to fix (already deleted cash)

 

Thanx

7 REPLIES 7
759e32fa
Moderator
Moderator

Hi Igor,

 

Have you tried clearing your browser’s cookies or using a different browser? If the issue still persists, could you please share the following information so that we can forward it to our team to be investigated further?

  • Browser/s used
  • Browser version
  • Machine’s OS
  • Machine’s OS version
  • Screengrab of the issue
  • Additional details that may help us/the team investigate your concern better

~ AJ
Upwork

Hi Annie

Deleting cookies didnt help

 

More info :

 

- I use Chrome browser (latest version) and this issue shows ONLY in Chrome and ONLY on my profile page (Other Upwork website pages are rendered ok)

-  I use Windows 10 lates version

 

I used Chrome to navigate Upwork before and no such issues were noticed before. Appeared just recently

I can use other browser for Upwork but Id like to use my favoirite Chrome so would be better if you fix that

 

Attaching screenshot

 

Thanx

Hi Igor,

 

Thank you for following up. I’ve escalated your community post to a support ticket. One of our agents will be in touch with you soon to assist.

~ Nikola
Upwork
c353e1bd
Community Member

Hi everyone, I have the same issue, white text on a white background. How do I fix this?

Hi Adam,

 

Thank you for reaching out. Could you please try clearing your browser’s cookies or using a different browser? If the issue still persists, could you please share the following information so that we can forward it to our team to investigate further?

  • Browser/s used
  • Browser version
  • Machine’s OS
  • Machine’s OS version
  • Screengrab of the issue
  • Additional details that may help us/the team investigate your concern better

~ AJ
Upwork

Hello Annie Jane B 

I have the same issue, white text on a white background. Deleting cookies didn't help

 

More info :

 

- I use Chrome browser (latest version) and this issue shows ONLY in Chrome and ONLY on my profile page (Other Upwork website pages are rendered ok)

-  I use Windows 10 latest version

 

I used Chrome to navigate Upwork before and no such issues were noticed before. Appeared just recently

I can use another browser for Upwork but I like to use my favorite Chrome so it would be better if you fixed that

 

Attaching screenshot

 

Thanx

Hi Muhammad,

 

Thank you for sharing the details about your OS and browser. Could you please check if clearing Cookies and Cache on your Chrome browser help? Feel free to message us if problems persist.

 

- Pradeep

Upwork
Latest Articles
Featured Topics
Learning Paths