Reply
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Problem Inviting a New User

Highlighted
Active Member
Grace H Member Since: Sep 8, 2017
1 of 16

I am having problems inviting a new user. Add the email address and select all permissions I want them to have... click "Invite" and nothing happens. The cancel button works just fine. Another member of our Team with Admin permissions tried and had the same problem as well. Please advise.

Moderator
Valeria K Moderator Member Since: Mar 6, 2014
2 of 16

Hi Grace,

 

Does the user you are trying to add to your team have an account on Upwork already?

~ Valeria
Untitled
Active Member
Grace H Member Since: Sep 8, 2017
3 of 16

Had created an account in error then deleted it.

Moderator
Valeria K Moderator Member Since: Mar 6, 2014
4 of 16

Grace,

 

A user has to have an active account in order to be added to a team. You can use either their username or email address they registered their Upwork account with to add them to your team.

~ Valeria
Untitled
Active Member
Grace H Member Since: Sep 8, 2017
5 of 16

Ah, thank you. I thought it would actually invite them to create a login on the site. Greatly appreciate your help.

Active Member
Grace H Member Since: Sep 8, 2017
6 of 16

Now I am having trouble creating an original account... I invitation button works, but then when my coworker goes to sign up - after filling out all information, selecting a username, etc - it says "This almost never happens but we are having trouble setting up your account - try back later or contact support"... And ideas?

Moderator
Valeria K Moderator Member Since: Mar 6, 2014
7 of 16

Grace,

 

Could you please click on my name next to this post and send me a private message with the email address or username of the team member you are referring to?

~ Valeria
Untitled
Active Member
Sharmila A Member Since: Sep 10, 2017
8 of 16

I have the account of an active user but when i'm trying to click in invite button. nothing happens. Please, Give a better solution.

Community Guru
Ryan C Member Since: Feb 3, 2017
9 of 16

Hello Sharmila,

 

One of our team members will reach out to you regarding your concern.


Untitled
Active Member
Zoran M Member Since: Sep 10, 2017
10 of 16

Hi,

 

I started an upWork agency today, payed membership, but I can't add members to it. 'Ivite' button doesn't work (screenshot attached). Nothing happens when I click on it. I've treid multiple browsers, as well as multiple devices and operating systems. Does anyone have same problems, and know how to fix it?

 

Thanks

Z

 

**Edited for Community Guidelines**

TOP KUDOED MEMBERS